Interface publique

SPIPr-doc

Squelettes de Doc Z+BootStrap+HTML5

Préfixe : spipr_doc
Utilisé dans 12 sites
Mis à jour le 24 octobre 2017
SPIP 4.0

0.5.14  en test

Télécharger

Mis à jour le 24 octobre 2017

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Squelettes de Doc Z+BootStrap+HTML5

Fichier XML
Version
0.5.14
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
en test
Auteur
Cédric Morin
Module de langue
spipr_doc
Langue référence
français
Traductions
Deutsch , English
Archive
spipr-doc-1886d-v0.5.14.zip
Taille
24.3 ko
Générée le
24-10-2017 15:40
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Z-core ≥ 2.4.3
LESS CSS ≥ 1.0.5
Bootstrap 2 ≥ 2.0.5
Numérotation Rapide ≥ 2.0.6

Dernières modifications

  • 1926f4b : C’est compatible 3.2, à condition d’utiliser Bootsrap2, pas le 3.
  • 61d96c3 : spip.net est désormais en https, donc j'ajoute le "s"
  • 7685dd2 : le bouton ajouter page internationalisé avec le soutien de kent1 - version 0.1
  • d2c3cfd : le footer internationalisé
  • 17db2b4 : encore des chaînes pour la page d'acceuil
  • 96e3d31 : début de l'internationalisation - A personnaliser en trois langues
  • b4d7412 : squelette internationalisé
  • 39f3295 : indentation, suite a r95436 qui a machouille les tabs partout
  • 72c07bc : Suppression de la notice PHP "Undefined index: marqueur" sur SPIP 3.1
  • 4712296 : priorite CSS