<plugin>
	<nom>Formidable</nom>
	<slogan>Générateur de formulaires</slogan>
	<auteur>RastaPopoulos, [Les Développements Durables->http://www.ldd.fr]</auteur>
	<licence>GPL v3</licence>
	<version>0.9.1</version>
	<version_base>0.5.2</version_base>
	<etat>stable</etat>
	<description>Création de formulaires avec une interface graphique et configuration des traitements associés (envoyer par courriel, enregistrer les réponses, etc).</description>
	<lien>https://contrib.spip.net/Formidable-le-generateur-de-formulaires</lien>
	<icon>images/formidable-64.png</icon>
	
	<prefix>formidable</prefix>
	
	<install>base/formidable_installation.php</install>
	<options>formidable_options.php</options>
	<fonctions>inc/formidable.php</fonctions>
   <fonctions>public/formidable_criteres.php</fonctions>
	
	<pipeline>
		<nom>autoriser</nom>
		<inclure>inc/formidable_autoriser.php</inclure>
	</pipeline>
	<pipeline>
		<nom>declarer_tables_principales</nom>
		<inclure>base/formidable_tables.php</inclure>
	</pipeline>
	<pipeline>
		<nom>declarer_tables_auxiliaires</nom>
		<inclure>base/formidable_tables.php</inclure>
	</pipeline>
	<pipeline>
		<nom>declarer_tables_interfaces</nom>
		<inclure>base/formidable_tables.php</inclure>
	</pipeline>
	<pipeline>
		<nom>rechercher_liste_des_champs</nom>
		<inclure>base/formidable_tables.php</inclure>
	</pipeline>
	<pipeline>
		<nom>pre_boucle</nom>
		<inclure>formidable_pipelines.php</inclure>
	</pipeline>
	<pipeline>
		<nom>optimiser_base_disparus</nom>
		<inclure>formidable_pipelines.php</inclure>
	</pipeline>
	
	<bouton id="formulaires" parent="naviguer">
		<icone>images/formulaire-24.png</icone>
		<titre>formidable:bouton_formulaires</titre>	
		<url>formulaires_tous</url>	
	</bouton>
	<bouton id='formulaires21' parent='bando_edition'>
		<titre>formidable:bouton_formulaires</titre>
		<icone>images/formulaire-16.png</icone>
		<url>formulaires_tous</url>
	</bouton>
	<necessite id="SPIP" version="[2.1.0;2.1.99]" />
	<necessite id="spip_bonux" version="[1.9.3;]" />
	<necessite id="saisies" version="[1.34.2;]" />
	<necessite id="verifier" version="[0.1.0;]" />
	<necessite id="yaml" version="[1.1.0;]" />
	<necessite id="facteur" version="[1.5.3;]" />
	<categorie>communication</categorie>
</plugin>