Agendas, calendrier, date

Séminaire

Gérer les événements d\’un laboratoire de recherche

Préfixe : seminaire
Utilisé dans 26 sites
Mis à jour le 8 mai 2017
SPIP 3.2

2.1.15 stable

Télécharger

Mis à jour le 10 avril 2017

Compatible :
  • SPIP 3.0
  • SPIP 3.1

Chaque événement est associé à des mots-clés qui permettent, d’une part, de fixer son type, séminaire, colloque, groupe de travail... et d’autre part, de définir le laboratoire ou l’organisme responsable. La gestion des événements est assurée par le plugin Agenda.

Fichier XML
Version
2.1.15
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.1.*
État
stable
Auteur
Amaury Adon
Licence
GNU/GPL
Module de langue
seminaire
Langue référence
français
Traductions
français
Archive
seminaire-083e4-v2.1.15.zip
Taille
44.8 ko
Générée le
10-04-2017 19:03
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Agenda ≥ 3.5.1
Champs Extras ≥ 3.0.5
Compatible avec
Zpip-dist v1 ≥ 1.7.17

1.5.9 stable

Télécharger

Mis à jour le 8 mai 2017

Compatible :
  • SPIP 2.0
  • SPIP 2.1

Chaque événement est associé à des mots-clés qui permettent, d’une part, de fixer son type, séminaire, colloque, groupe de travail... et d’autre part, de définir le laboratoire ou l’organisme responsable. La gestion des événements est assurée par le plugin Agenda 2.

Fichier XML
Version
1.5.9
Compatiblité
SPIP ≥ 2.0.10 et ≤ 2.1.*
État
stable
Auteur
Amaury Adon
Licence
GPL 3
Archive
seminaire-083e4-v1.5.9.zip
Taille
40.1 ko
Générée le
08-05-2017 10:23
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Agenda ≥ 2.0
Champs Extras ≥ 1.0.1

Dernières modifications

Information non disponible

Messages de forum

  • 16 octobre 2017 : Spip 3.2 a vu un grand nombre de mises à jour au niveau des bibliothèques JavaScript. Il me faut (...)
  • 16 octobre 2017 : Bonjour, Le plugin ne passe plus avec SPIP 3.2 au niveau de l’affichage ’fullcalendar’ (en (...)
  • 8 mars 2017 : Bonjour, Merci tout d’abord pour le travail effectué ! Nous souhaiterions générer des champs (...)
  • 2 février 2017 : Bonjour Je n’arrive pas à reproduire le problème. De même, je ne le vois pas apparaitre sur la page (...)
  • 26 janvier 2017 : Bonjour, sur mon site j’ai un problème d’encodage sur la liste des événements du mois en cours. Les (...)
  • 17 juin 2016 : En changeant la borne de compatibilité en 3.1.*, ça passe sans problèmes. Pour la mise à jour, (...)
  • 17 juin 2016 : Bonjour, Serait-il éventuellement possible d’utiliser le plugin Séminaire 2.1.13 sur un Spip 3.1 (...)
  • 29 mai 2016 : Merci pour ces corrections, j’avais mis le content-headre sur les versions de travail mais pas (...)
  • 26 mai 2016 : Bonjour, Le bouton de syndicalisation Google-Calendar d’un calendrier n’est pas opérationnel en (...)
  • 4 juin 2014 : Bonjour, Oh oui rien de pressant ! Ce serait juste top d’avoir le même type de présentation. Si (...)