Outil de développement

SCSS PHP

Préfixe : scssphp
Utilisé dans 194 sites
Mis à jour le 9 novembre 2020
SPIP 2.1

2.7.0 stable

Télécharger

Mis à jour le 9 novembre 2020

Compatible :
  • SPIP 3.1
  • SPIP 3.2

Intégration de l’implémentation php de SCSS https://scssphp.github.io/scssphp/. Il faut avoir au minimum PHP 5.6 pour le bon fonctionnement de cette intégration.

Fichier XML
Version
2.7.0
Compatiblité
SPIP ≥ 3.1.0 et ≤ 3.3.*
État
stable
Auteur
Anne-lise Martenot, elastick.net
Crédits
Jean-Baptiste Bourgoin, scssphp/scssphp
Licence
GPL 3
Archive
scssphp-b9dcc-v2.7.0.zip
Taille
119.1 ko
Générée le
09-11-2020 15:20
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
php ≥ 5.6.0

2.6.1 stable

Télécharger

Mis à jour le 6 novembre 2020

Compatible :
  • SPIP 3.1
  • SPIP 3.2

Intégration de l’implémentation php de SCSS https://scssphp.github.io/scssphp/. Il faut avoir au minimum PHP 5.6 pour le bon fonctionnement de cette intégration.

Fichier XML
Version
2.6.1
Compatiblité
SPIP ≥ 3.1.0 et ≤ 3.3.*
État
stable
Auteur
Anne-lise Martenot, elastick.net
Crédits
Jean-Baptiste Bourgoin, scssphp/scssphp
Licence
GPL 3
Archive
scssphp-b9dcc-v2.6.1.zip
Taille
116.4 ko
Générée le
06-11-2020 21:26
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
php ≥ 5.6.0

2.5.3 stable

Télécharger

Mis à jour le 9 septembre 2020

Compatible :
  • SPIP 3.1
  • SPIP 3.2

Intégration de l’implémentation php de SCSS https://scssphp.github.io/scssphp/. Il faut avoir au minimum PHP 5.6 pour le bon fonctionnement de cette intégration.

Fichier XML
Version
2.5.3
Compatiblité
SPIP ≥ 3.1.0 et ≤ 3.3.*
État
stable
Auteur
Anne-lise Martenot, elastick.net
Crédits
Jean-Baptiste Bourgoin, scssphp/scssphp
Licence
GPL 3
Archive
scssphp-b9dcc-v2.5.3.zip
Taille
114.4 ko
Générée le
09-09-2020 09:58
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
php ≥ 5.6.0

2.4.5 stable

Télécharger

Mis à jour le 17 août 2020

Compatible :
  • SPIP 3.1
  • SPIP 3.2

Intégration de l’implémentation php de SCSS https://scssphp.github.io/scssphp/. Il faut avoir au minimum PHP 5.6 pour le bon fonctionnement de cette intégration.

Fichier XML
Version
2.4.5
Compatiblité
SPIP ≥ 3.1.0 et ≤ 3.3.*
État
stable
Auteur
Anne-lise Martenot, elastick.net
Crédits
Jean-Baptiste Bourgoin, scssphp/scssphp
Licence
GPL 3
Archive
scssphp-b9dcc-v2.4.5.zip
Taille
103.3 ko
Générée le
17-08-2020 15:30
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
php ≥ 5.6.0

2.2.3 stable

Télécharger

Mis à jour le 4 mars 2020

Compatible :
  • SPIP 3.1
  • SPIP 3.2

Intégration de l’implémentation php de SCSS https://scssphp.github.io/scssphp/. Il faut avoir au minimum PHP 5.6 pour le bon fonctionnement de cette intégration.

Fichier XML
Version
2.2.3
Compatiblité
SPIP ≥ 3.1.0 et ≤ 3.3.*
État
stable
Auteur
Anne-lise Martenot, elastick.net
Crédits
Jean-Baptiste Bourgoin, scssphp/scssphp
Licence
GPL 3
Archive
scssphp-b9dcc-v2.2.3.zip
Taille
107.7 ko
Générée le
04-03-2020 10:18
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
php ≥ 5.6.0

1.9.2 en test

Télécharger

Mis à jour le 10 mai 2019

Compatible :
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

Intégration de l’implémentation php de SCSS http://leafo.github.io/scssphp/. Il faut avoir au minimum PHP 5.4 pour le bon fonctionnement de cette intégration.

Fichier XML
Version
1.9.2
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.2.*
État
en test
Auteur
Anne-lise Martenot, elastick.net
Crédits
Jean-Baptiste Bourgoin, leafo/scssphp
Licence
GPL 3
Module de langue
scssphp
Langue référence
français
Traductions
français
Archive
scssphp-b9dcc-v0.8.2.1.zip
Taille
91.4 ko
Générée le
10-05-2019 10:05
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Pour SPIP ≥ 3.1.0 :
php ≥ 5.4.0

Dernières modifications

Information non disponible

Messages de forum

  • 3 mars : Moi de mon coté c’est le message suivant « Incompatible units em and px ». J’ai d’ailleurs ouvert (...)
  • 8 février : Je suis pour ma part en html5up Solid State
  • 8 février : Je constate le même problème ici, la css en faute vient du squelettes html5up « editorial ». Enfin (...)
  • 4 février : Après être passé de 2.5.3 à 2.7.0 mes pages publiques n’ont plus d’habillage et j’obtiens le message (...)
  • 4 novembre 2020 : Bonjour BUG sur la version v2.6.0. Il manque un fichier : Warning: include_once(/home/spip32/public
  • 12 octobre 2020 : Hello, Merci pour ta réponse, je vais essayer de faire comme ça.
  • 12 octobre 2020 : Bonjour, Même problème pour moi aujourd’hui ! la dernière version du plugin ne colle pas avec la (...)
  • 9 octobre 2020 : Hello, Pour les webfonts la meilleur strategie est de placer l’appel dans le head, le plus tôt (...)
  • 9 octobre 2020 : Bonjour, je suis nouveau sur spip et utilise le plugin. Pour inclure un font face, je fait (...)
  • 27 mars 2020 : Bonjour, j’ai mis à jour le plugin ScsscPhp et deux erreurs s’affichent. 1 SCSS : Echec (...)