Activité professionnelle, associative et éducative

Projets

Gerer des projets avec SPIP

Préfixe : projets
Utilisé dans 7 sites
Mis à jour le 8 août 2021
SPIP 4.1

1.3.1  en test

Télécharger

Mis à jour le 8 août 2021

Compatible :
  • SPIP 4.0
  • SPIP 3.3
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Crée une base de données de projets, permettant de définir les objectifs, les enjeux, ... d’un projet.

Ce plugin est un élément autonome de SPIPMINE.

Fichier XML
Version
1.3.1
Compatiblité
SPIP ≥ 3.0.5 et ≤ 4.0.*
État
en test
Auteur
Cyril Marion, Teddy Payet
Licence
GNU/GPL
Module de langue
projet
Langue référence
français
Traductions
français
Module de langue
projets_cadre
Langue référence
français
Traductions
français
Module de langue
projets
Langue référence
français
Traductions
français
Archive
projets-18923-v1.3.1.zip
Taille
110.8 ko
Générée le
08-08-2021 21:25
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 3.23.2
API de vérification ≥ 1.11.0

0.2.4  en développement déprécié

Télécharger

Mis à jour le 24 décembre 2018

Compatible :
  • SPIP 2.1
  • SPIP 2.0

Plugin de gestion de projets pour SPIP 2

Fichier XML
Version
0.2.4
Compatiblité
SPIP ≥ 2.0.9 et ≤ 2.1.99
État
en développement
Auteur
Eric Lupinacci
Licence
GPL 3
Archive
projets-18923-v0.2.4.zip
Taille
40 ko
Générée le
24-12-2018 14:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SPIP Bonux ≥ 1.8.0
CFG ≥ 1.14.0
Saisies pour formulaires ≥ 1.42.11
gouverneur ≥ 0.1.1

Dernières modifications

  • 964bd99 : revoir le formulaire
  • a1f0fc2 : Version 2 du plugins pour spip4
  • ab8431e : CSS + warning php en moins
  • a99ff24 : Up de z
  • 0093b46 : On est en 2021; eviter un warning PHP; Maj de la version mini de verifier; Compatibilité avec (...)
  • 2817d20 : Saisies: li_class->conteneur_class
  • 6977c99 : On change les chaines de langue pour prendre la forme 'champ_nom_label' comme le fait le plugin (...)
  • bf0c5b3 : être certain que les plug ont une version de saisies "sûr", normalement, cela devrait être bon, (...)
  • 56953dc : Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour (...)
  • 1a0a5eb : Utilisation du pipepline revisions_chercher_label ; Up de y.

Tickets ouverts

Aucun ticket ouvert

Messages de forum

  • 1er octobre : Ah oui, ce serait cool que quelqu’un porte ce plugin pour SPIP 4.
  • 1er octobre : Pour info ; ce plugin fonctionne bien en SPIP 4.1 juste en changeant les bornes de (...)
  • 1er octobre : Dans ta copie d’écran on voit que la requête SQL générée par SPIP a une syntaxe foireuse : ... <a (...)
  • 30 septembre : C’est Ok. Quelle maitrise ! cordialement
  • 30 septembre : Un peu pareil, avec mailjet aussi, et comment j’ai réglé ça : - « avant », ça marchait - j’ai mis à (...)
  • 29 septembre : Bonjour, Je n’arrive pas à reproduire le problème (qui semble relever de SPIP). Une piste : dans (...)
  • 29 septembre : Bonjour Je viens de mettre à jour les logiciels sur un site en exploitation avec PHP 8.0 - SPIP (...)
  • 28 septembre : Bonjour, Cette question concerne SPIP. Il convient de poser cette question sur les forums (...)
  • 28 septembre : Bonjour J’aimerai modifier l’intitulé du formulaire d’identification pour les visiteurs. Au lieu de (...)
  • 28 septembre : Pour info, je n’ai pas encore eu de réponse et le plugin GIS BAN n’est à priori toujours pas (...)