Édition, impression, rédaction

PORTE PLUME PARTOUT

Afficher le Porte Plume sur la plupart des champs de saisie

Préfixe : ppp
Utilisé dans 636 sites
Mis à jour le 22 juillet 2019
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

1.0.10 - en test

Compatible : SPIP 2.0 SPIP 2.1 SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Porte Plume Partout sert à ajouter la barre d’édition aux champs DESCRIPTIF, CHAPO et PS

Version
1.0.10
Compatiblité
SPIP ≥ 2.0.10 et ≤ 3.2.*
État
en test
Auteur
Pascal Méchin, Matthieu Marcillaud, Jacques Pyrat
Licence
GPL 3
Module de langue
ppp
Langue référence
français
Gestionnaire
salvatore
Traductions
English (kent1) , Español (Raquel S. Bujaldón) , français , Nederlands (Hanjo) , Português do Brasil (Ricardo Porto) , русский (Serge Markitanenko) , slovenčina (jaro)
Archive
porte_plume_partout.zip
Taille
18.6 ko
Générée le
22-07-2019 23:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Porte plume ≥ 1.12.2
Saisies pour formulaires ≥ 3.23.2

Dernières modifications

  • Revision 116095  : être certain que les plug ont une version de saisies "sûr", normalement, cela devrait être bon, (...)
  • Revision 114387  : Porte Plume Partout étant compatible SPIP 3.0, il faut indiquer la version du porte plume à la (...)
  • Revision 113106  : Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour (...)
  • Revision 112318  : Je monte les neccessite au version compatible avec la version minima du plug
  • Revision 104435  : [Salvatore] paquet-ppp Export depuis ​http://trad.spip.net de la langue pt_br
  • Revision 104434  : [Salvatore] ppp Export depuis ​http://trad.spip.net de la langue pt_br
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 103596  : Compatible 3.2
  • Revision 102250  : [Salvatore] paquet-ppp Export depuis ​http://trad.spip.net
  • Revision 102249  : [Salvatore] ppp Export depuis ​http://trad.spip.net

Messages de forum

  • 8 mars : Bonjour, Merci du signalement. Corrigé par https://zone.spip.org/trac/spip-zone/changeset/114387
  • 8 mars : Bonjour, petit souci, ce plugin en 1.0.6 était incompatible avec le plugin CIBLOC… J’ai voulu (...)
  • 25 novembre 2016 : Bonjour j’ai mis à jour mon site spip vers 3.1.3 et depuis pour certains auteurs la barre ne (...)
  • 20 février 2016 : Hello Sur un spip 3.1, je remarque que quelque soit le choix que je fasse dans la config du (...)
  • 8 février 2014 : Le zip de joomla2spip n’avait effectivement rien à faire là : supprimé !
  • 24 octobre 2013 : Bonjour, Plugin qui me serait très utile. A intégrer (à mon avis) au porte-plume avec (...)
  • 21 juin 2013 : Bonjour, Est-ce normal que le chemin vers « Version 0.2.2 (ZIP – 20.7 ko) » fasse référence à (...)
  • 5 décembre 2012 : Sublime ! Mille mercis pour ta réponse ! En réalité, nous ne devons pas utiliser la même (...)
  • 5 décembre 2012 : Salut BM, Ce n’est pas ce plugin PPP qui va gérer cela mais le plugin Champs Extras. Lorsque tu (...)
  • 5 décembre 2012 : Bonjour, Merci vivement pour ce plugin qui me semble super pratique... Je dis « me semble » car (...)
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :