Navigation, recherche, organisation

POLYHIERARCHY

Rattacher un article ou une rubrique à plusieurs rubriques parentes

Préfixe : polyhier
Utilisé dans 1164 sites
Mis à jour le 1er septembre 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

3.6.6 - en test

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

Plugin permettant de créer des liens transversaux en rattachant des rubriques et articles à d’autres rubriques que leur parent direct.

Version
3.6.6
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
en test
Auteur
Cédric Morin
Licence
GPL
Module de langue
polyhier
Langue référence
français
Gestionnaire
salvatore
Traductions
عربي (George) , English (cerdic, kent1) , Español (Raquel S. Bujaldón) , français , Nederlands (Hanjo) , Português do Brasil (Ricardo Porto) , slovenčina (jaro)
Module de langue
urls
Langue référence
français
Traductions
English
Archive
polyhierarchie_v3.zip
Taille
43.2 ko
Générée le
01-09-2017 20:19
Hébergée par
SPIP-Zone - Plugins

2.3.5 - stable

Compatible : SPIP 3.1 SPIP 3.0
Afficher la description

Plugin permettant de créer des liens transversaux en rattachant des rubriques et articles à d’autres rubriques que leur parent direct.

Version
2.3.5
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.1.*
État
stable
Auteur
Cédric Morin
Licence
GPL
Module de langue
polyhier
Langue référence
français
Gestionnaire
salvatore
Traductions
English (kent1) , français , slovenčina (jaro)
Module de langue
urls
Langue référence
français
Traductions
English
Archive
polyhierarchie_v2.zip
Taille
34.6 ko
Générée le
01-09-2017 20:19
Hébergée par
SPIP-Zone - Plugins

1.0.1 - stable

Compatible : SPIP 2.1 SPIP 2.0
Afficher la description

Plugin permettant de créer des liens transversaux en rattachant des rubriques et articles à d’autres rubriques que leur parent direct.

Version
1.0.1
Compatiblité
SPIP ≥ 2.0.10 et ≤ 2.1.*
État
stable
Auteur
Cedric Morin
Licence
GPL 3
Module de langue
polyhier
Langue référence
français
Traductions
English
Archive
polyhierarchie_v1.zip
Taille
75 ko
Générée le
08-05-2017 11:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SPIP Bonux ≥ 1.8

Dernières modifications

  • Revision 106032  : version 3.6.6 : compat html formulaires SPIP 3.1 classe editer-groupe sur l’ul du (...)
  • Revision 104336  : Ce n’est plus ​http://trad.spip.org mais ​https://trad.spip.net trad.spip est en https (...)
  • Revision 104327  : code.spip est maintenant en https, donc, j’ajoute le "s" à http
  • Revision 103962  : que ce soit dans l’édition et dans les critères, compatible 3.2
  • Revision 103920  : Mise à jour d’url, exemple ​http://doc.spip.org est devenu ​http://code.spip.net
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 102246  : [Salvatore] paquet-polyhier Export depuis ​http://trad.spip.net
  • Revision 102245  : [Salvatore] polyhier Export depuis ​http://trad.spip.net
  • Revision 101772  : [Salvatore] polyhier Export depuis ​http://trad.spip.net de la langue pt_br
  • Revision 101092  : [Salvatore] polyhier Export depuis ​http://trad.spip.net de la langue nl

Messages de forum

  • 3 août : Pourquoi personne n’a répondu à sa question ? Je suis dans le même cas que lui. J’imagine que (...)
  • 3 août : Bonjour, Non mais est-ce si dur que ça de prendre un moment pour expliquer à un nouveau (...)
  • 1er août : Revenu à la version 2.3.4 du plugin : même erreur SQL 1241... Merci de vos lumières...
  • 1er août : Même problème avec Polyhierarchy version 3.6.5 (SPIP 3.1.6, Sarka-SPIP 3.4.7), j’ai une erreur SQL (...)
  • 4 avril : Bonjour tout le monde ! J’essaie de créer un moteur de recherche avec Polyhierarchie, mais, (...)
  • 19 janvier : Bonjour super le plugin ! Tout s’affiche bien dans le site public, mais... Mais dans la (...)
  • 17 janvier : Bonjour Cassius, Il y a des explications plus haut dans le paragraphe « Utilisation dans les (...)
  • 11 novembre 2016 : Bonjour, Je suis dans le même cas que Com et que Raphaailes (message de janvier 2011 resté lui (...)
  • 3 avril 2016 : Bonjour et merci pour ce plugins trés pratique. Depuis la mise à jour du plugins V2.2.0 vers la (...)
  • 12 janvier 2016 : Bonjour, j’ai un soucis alors que j’utilise ce plugin depuis longtemps, très longtemps même … Si (...)