Contenu, édition et rendu

Césure

Gérer les césures sur l’affichage public

Préfixe : pb_cesure
Mis à jour le 23 décembre 2019
SPIP 3.2

1.1.5  stable

Télécharger

Mis à jour le 23 décembre 2019

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0
  • SPIP 1.9

Ce plugin permet d’insérer les indications de césure optionnelle dans les textes traités par SPIP.

Il faut modifier ainsi les squelettes aux endroits où l’on désire utiliser cette fonction : [(#TEXTE|cesure{#LANG})]

Il est actif pour l’allemand, l’anglais et le français.

Fichier XML
Version
1.1.5
Compatiblité
SPIP ≥ 1.9.0 et ≤ 3.2.99
État
stable
Auteur
ARNO*, Yellow Green
Licence
Creative Commons by-sa
Archive
cesure-782f4-v1.1.5.zip
Taille
64.1 ko
Générée le
23-12-2019 19:52
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • ff55ab2 : passage en trunk du plugin pour git
  • d36cd24 : Compatibilité PHP 7 (le truc du use($lang) trouvé via http://forums.devshed.com/php-development/801212
  • bf25a29 : compat SPIP 3.2 git-svn-id: svn://svn.spip.net/spip-zone/_plugins_/cesure@107797 (...)
  • deca4c3 : Contrib est en https, donc j'ajoute le "s", plus divers broutilles git-svn-id: (...)
  • b6738a4 : On évite des notices Comme les fichiers de fonctions de SPIP sont souvent chargés plusieurs fois, (...)
  • 2e2cef7 : on remplace la fonction ereg pour la compatibilité avec php > 5.3.0 git-svn-id: (...)
  • bf3c4c0 : Dans plugin.xml il ne faut pas mettre d'étoile * car les spip avant la version 3.0.0 ne la (...)
  • e22dd2e : Compatibilité spip 3.1.* git-svn-id: svn://svn.spip.net/spip-zone/_plugins_/cesure@94630 (...)
  • 28e53d3 : Compatibilité vérifiée jusqu'en 3.0.* (la doc n'est pas à jour). git-svn-id: svn://svn.spip.net/spip-zon
  • 0ada324 : Slogan, entités numériques, lien vers la doc, compat spip selon doc git-svn-id: (...)