Optimisation, performance, sécurité

PATCH POUR LES FAILLES XSS DES SPIP < 2.1.25

Préfixe : patch2125
Utilisé dans 3 sites
Mis à jour le 8 mai 2017
  • SPIP 2.1

1.1.0 - stable

Compatible : SPIP 2.1
Afficher la description

Ce plugin permet à ceux qui ne peuvent pas mettre à jour leur SPIP 2.1.x vers la version 2.1.25 de patcher leur SPIP pour éviter les failles que cette version corrige.

Voir aussi :
- https://core.spip.net/projects/spip/repository/revisions/21034
- https://core.spip.org/projects/spip/repository/revisions/21018
- https://core.spip.org/projects/spip/repository/revisions/20972

Version
1.1.0
Compatiblité
SPIP ≥ 2.1.0 et ≤ 2.1.24
État
stable
Auteur
Développeurs de SPIP Core
Licence
GPL 3
Module de langue
ecrire
Langue référence
français
Traductions
français
Archive
patch_xss_2.1.25.zip
Taille
59.8 ko
Générée le
08-05-2017 11:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 104327  : code.spip est maintenant en https, donc, j’ajoute le "s" à http
  • Revision 104326  : spip.net est maintenant en https, donc, j’ajoute le "s" à http
  • Revision 103920  : Mise à jour d’url, exemple ​http://doc.spip.org est devenu ​http://code.spip.net
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 80289  : oubli dans r80288
  • Revision 80288  : Décidement, j’ai du mal avec les trucs bornés ! (+ no de versions à 3 nombres...)
  • Revision 80287  : Il ne faut pas dépasser les bornes !
  • Revision 80273  : Tentative de création de 2 mini plugins pour ceux qui ne peuvent pas faire des maj vers SPIP (...)