Images, galerie, multimédia

PANORAMAS 360°

Création de visites virtuelles

Préfixe : panoramas
Utilisé dans 234 sites
Mis à jour le 8 mai 2017
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

3.2.1 - en développement

Compatible : SPIP 3.0 SPIP 2.1 SPIP 2.0
Afficher la description

Ce plugin s’applique sur les documents et images insérées dans le texte de vos articles, rubriques ou brêves en précisant lors de l’insertion <embXX|panorama> ou <imgXX|panorama>

Version
3.2.1
Compatiblité
SPIP ≥ 2.0.0 et ≤ 3.0.*
État
en développement
Auteur
Arnault PACHOT OpenStudio
Licence
GPL 3
Module de langue
panoramas
Langue référence
français
Traductions
français
Archive
panoramas-dev.zip
Taille
285.1 ko
Générée le
08-05-2017 11:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 1.5.0

Dernières modifications

  • Revision 104327  : code.spip est maintenant en https, donc, j’ajoute le "s" à http
  • Revision 103920  : Mise à jour d’url, exemple ​http://doc.spip.org est devenu ​http://code.spip.net
  • Revision 103723  : Des tabs à la place d’espace pour être un peu plus conforme avec ​http://www.spip.net/fr_article3497.htm
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 84614  : spip-contrib.net -> contrib.spip.net pour Francky find . -name ’*’ | grep ’/lang/’ | xargs sed -i (...)
  • Revision 77886  : Ajout de l’icône
  • Revision 71947  : La fonction compacte_css n’existe plus à partir de SPIP 2.1. Pour permettre compat on la retire (...)
  • Revision 71013  : compat spip 3 (d’après ​http://contrib.spip.net/Plugin-Panoramas-360o#forum465663)
  • Revision 53315  : Pétouille auteur
  • Revision 52065  : Slogan, description, borne sup spip, entités numériques, version en x.y.z La compatibilité (...)

Messages de forum

  • 30 janvier : non compatible avec Spip 3.1 ?
  • 21 octobre 2014 : Bonjour, Le plug-in fonctionne bien avec la toute dernière version de SPIP, mais comme Didier (...)
  • 18 août 2014 : Bon je me réponds encore ! Je viens de comprendre que l’on ne peut pas mettre plusieurs photos (...)
  • 24 juillet 2014 : Bon , je me réponds en partie. Le plugin s’est mis à fonctionner finalement et je n’en sais pas (...)
  • 24 juillet 2014 : Bonjour Suske, j’essaie en vain de faire fonctionner le plugin sous SPIP3 mais cela ne marche (...)
  • 16 mars 2014 : Salut I am with SPIP 2.1.21 after installation of SPIP Bonux e Mediateque I tried to activate (...)
  • 14 novembre 2013 : Bonjour, Après installation sur un SPIP 3.0.13 tout neuf en local j’avais systématiquement une (...)
  • 22 mars 2013 : Hello, C’est fait (http://zone.spip.org/trac/spip-zone...). il sera dans le dépot dans (...)
  • 12 mars 2013 : merci pour l’info mais que faire pour le rendre compatible, est il possible d’avoir plus de (...)
  • 25 février 2013 : Bonsoir à tous, petite info intéressante, si vous modifiez le XML, vous pouvez utiliser ce (...)