Gestion et affichage des médias

oEmbed

oEmbed client/provider pour SPIP

Préfixe : oembed
Utilisé dans 698 sites
Mis à jour le 6 septembre 2022
SPIP 4.1

3.0.1  en test

Télécharger

Mis à jour le 6 septembre 2022

Compatible :
  • SPIP 4.1
  • SPIP 4.0

oEmbed client/provider pour SPIP.

Fichier XML
Version
3.0.1
Compatiblité
SPIP ≥ 4.0.0 et ≤ 4.1.*
État
en test
Auteur
b_b
Licence
GPL 3
Module de langue
oembed
Langue référence
français
Gestionnaire
salvatore
Traductions
Deutsch (klaus++) , English (George, jack31, kent1) , Español (Raquel S. Bujaldón) , français , italiano (Alberto) , slovenčina (jaro)
Archive
oembed-b9b21-v3.0.1.zip
Taille
7.3 Mo
Générée le
06-09-2022 14:16
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 3.2.0
Compatible avec
TextWheel pour SPIP ≥ 2.0.0

2.4.0  stable

Télécharger

Mis à jour le 26 novembre 2021

Compatible :
  • SPIP 4.0
  • SPIP 3.3
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

oEmbed client/provider pour SPIP.

Fichier XML
Version
2.4.0
Compatiblité
SPIP ≥ 3.0.0 et ≤ 4.0.*
État
stable
Auteur
b_b
Licence
GPL 3
Archive
oembed-b9b21-v2.4.0.zip
Taille
7.3 Mo
Générée le
26-11-2021 17:33
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 2.7.27
Compatible avec
TextWheel pour SPIP ≥ 0.8.11

2.3.11  stable

Télécharger

Mis à jour le 21 octobre 2021

Compatible :
  • SPIP 4.0
  • SPIP 3.3
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

oEmbed client/provider pour SPIP.

Fichier XML
Version
2.3.11
Compatiblité
SPIP ≥ 3.0.0 et ≤ 4.0.*
État
stable
Auteur
b_b
Licence
GPL 3
Archive
oembed-b9b21-v2.3.11.zip
Taille
7.3 Mo
Générée le
21-10-2021 11:22
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 2.7.27
Compatible avec
TextWheel pour SPIP ≥ 0.8.11

2.2.0  stable

Télécharger

Mis à jour le 13 mai 2020

Compatible :
  • SPIP 3.3
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

oEmbed client/provider pour SPIP.

Fichier XML
Version
2.2.0
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.3.*
État
stable
Auteur
b_b
Licence
GPL 3
Archive
oembed-b9b21-v2.2.0.zip
Taille
7.3 Mo
Générée le
13-05-2020 11:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 2.7.27
Compatible avec
TextWheel pour SPIP ≥ 0.8.11

2.1.2  stable

Télécharger

Mis à jour le 5 février 2020

Compatible :
  • SPIP 3.3
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

oEmbed client/provider pour SPIP.

Fichier XML
Version
2.1.2
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.3.*
État
stable
Auteur
b_b
Licence
GPL 3
Archive
oembed-b9b21-v2.1.2.zip
Taille
7.3 Mo
Générée le
05-02-2020 18:14
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 2.7.27
Compatible avec
TextWheel pour SPIP ≥ 0.8.11

Dernières modifications

  • ae123e8 : Suppression .gitattributes
  • a45db28 : fix: Rétablir le passage de propre sur les credirs, malgré le plugin medias de SPIP 4.1 Refs: (...)
  • d039350 : chore: une passe de rector UP_TO_PHP_73
  • 0ab594c : Fix #18 Ne pas avoir avoir systématiquement des documents embeded si la base ne dit pas qu'ils (...)
  • eaed6c5 : Eviter des warning quand la reponse oembed n'est pas complète
  • 678dae8 : pétouilles de coding standards
  • c514abf : ignorer le répertoire de spip-cli en attendant de trouver comment gérer proprement l'erreur (...)
  • ea72ff3 : phpstan : fix Variable xxx might not be defined
  • f38750b : phpstan level 1 + ajout d'un fichier bootstrap pour y définir les constantes du core utilisées (...)
  • 8af85f5 : baseline phpstan au propre ajout d'un gitattributes pour exlcure les fichiers de phpstan de (...)

Tickets ouverts

  • Ticket 24 : refs : #23 : un warning en PHP 8.1
  • Ticket 23 : Un warning en PHP 8.1
  • Ticket 8 : Questionnement sur le stockage en dur des tailles

Messages de forum

  • 21 avril : Top, merci. Cela fonctionne : https://www.chessnaute.com/3eme-grand-prix-fide-de-berlin-2022.html
  • 20 avril : Oui, il sera bientôt marqué comme compatible avec cette version de SPIP, en attendant tu peux (...)
  • 20 avril : Bonjour, Le plugin ne fonctionne plus sous SPIP 4.1.1
  • 2 mars : Bonjour, J’ai posé une question concernant Médiacad utilisé par plusieurs académies ici : (...)
  • 7 octobre 2021 : Bonjour, Ok, merci pour ces premières infos. Il s’agit de Vimeo dans ce cas. Effectivement je (...)
  • 7 octobre 2021 : Non il n’y a pas de contrainte particulière, et comme je ne sais pas sur quel service est hébergé (...)
  • 7 octobre 2021 : Bonjour, Une question généraliste, y-a-t-il des contraintes spécifiques au niveau serveur pour (...)
  • 3 août 2021 : Top la version 2.3.8 corrige le problème.. merci
  • 3 août 2021 : TOP avec la 2.3.8 c’est reparti... merci
  • 3 août 2021 : Cela dit je viens de trouver un bug qui n’était pas lié à SPIP 4 mais à mon dernier patch sur les (...)