Navigation, recherche, organisation

OBJETS VIRTUELS

Permet de définir les redirections sur les objets éditoriaux

Préfixe : objets_virtuels
Utilisé dans 19 sites
Mis à jour le 29 septembre 2017
  • SPIP 3.1
  • SPIP 3.2

1.1.3 - en test

Compatible : SPIP 3.1 SPIP 3.2
Afficher la description

Ce plugin ajoute

  • un champ \"virtuel\" sur les objets éditoriaux configurés pour accepter des redirections
  • un formulaire pour saisir cette redirection éventuelle
  • l’exécution de ces redirections sur les objets éditoriaux qui en possèdent.
Version
1.1.3
Compatiblité
SPIP ≥ 3.1.4 et ≤ 3.2.*
État
en test
Auteur
Matthieu Marcillaud, kent1
Crédits
S Madsen (logo)
Licence
GNU/GPL
Module de langue
objets_virtuels
Langue référence
français
Traductions
français
Archive
objets_virtuels.zip
Taille
21.5 ko
Générée le
03-11-2017 15:17
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 106455  : C’est pas le tout de mettre non pour les articles de redirection au besoin… il faut aussi mettre (...)
  • Revision 104483  : Lien de doc vers Contrib
  • Revision 103937  : Ne pas chercher ’virtuel’ sur les rubriques s’il n’est pas actif.
  • Revision 103934  : On intègre l’ensemble du plugin Rubriques Virtuelles de Kent1 que je mets en auteur du coup. (...)
  • Revision 103933  : On s’appuie sur ce que faisait le plugin Rubriques virtuelles pour améliorer l’ajax lorsqu’on (...)
  • Revision 103932  : La déclaration des champs ’virtuel’ doit passer *après* la déclaration des objets éditoriaux faite (...)
  • Revision 103839  : Ni vu ni connu, on utilise ’TEXT’ et pas varchar, comme dans le core ou le plugin (...)
  • Revision 103838  : Répertoire superflu.
  • Revision 103837  : Plugin pour gérer éventuellement des redirections sur des objets éditoriaux autres que les (...)

Messages de forum

  • 20 septembre : Bon j’ai eu ma réponse. CKEditor 4.0 est compatible sur android avec Chrome et safari sur (...)
  • 20 septembre : sans le squelette Phantom ça marche ? juste sur le squelette-dist ?
  • 20 septembre : Merci de la réponse. Of course ;-) c’est pour cela que je ne comprends pas ce qui se (...)
  • 20 septembre : Bonjour, il faut avoir activé certains plugins qui doivent générer ces modèles... GIS et Modèles (...)
  • 20 septembre : Bonjour, en effet en désactivant l’option dans la config ca fonctionne et le logo d’origine est (...)
  • 20 septembre : Bonjour, merci pour ce squelette prometteur. Est-il normal que les modèles suivant (...)
  • 19 septembre : Merci pour avoir développé cet outil et l’avoir partagé. Ma question est honteusement basique mais (...)
  • 19 septembre : Je viens de voir le problème. C’est la détection du logo de traduction qui cause le problème. (...)
  • 19 septembre : Je n’ai pas encore rencontré ce phénomène. Si tu désactive tous le plugins non nécessaires, le (...)
  • 19 septembre : Bonjour, j’utilise GIS pour afficher des points associés à des articles depuis quelques années (...)