Outil de développement

NOTIFICATIONS AVANCÉES

Permet une gestion fine des notifications à envoyer avec possibilité de s’inscrire/se désinscrire et de choisir les modes d’envois

Préfixe : notifavancees
Utilisé dans 66 sites
Mis à jour le 31 août 2019
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

0.4.4 - en test

Compatible : SPIP 2.1 SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Permet une gestion fine des notifications à envoyer avec possibilité de s’inscrire/se désinscrire et de choisir les modes d’envois.

Version
0.4.4
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.2.*
État
en test
Auteur
Les Développements Durables
Licence
GPL 3
Module de langue
notifavancees
Langue référence
français
Traductions
français
Archive
notifications_avancees.zip
Taille
32.6 ko
Générée le
31-08-2019 17:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 3.23.2
YAML ≥ 1.5.3

Pour SPIP ≥ 2.1.0 et ≤ 2.1.* :
SPIP Bonux ≥ 2.2.23
Job Queue ≥ 0.6.2
Facteur ≥ 1.8.11

Pour SPIP ≥ 3.0.0 et ≤ 3.2.* :
SPIP Bonux ≥ 3.4.6
Job Queue ≥ 0.6.6
Facteur ≥ 3.6.2

Dernières modifications

  • Revision 117696  : Changement de la version de "saisie" sauf sur les branches suite à discutions (...)
  • Revision 117611  : installation standard avec include des fonctions dans notifavancees_administrations.php
  • Revision 116243  : svn merge -r116113:116112 . sur _plugins_ pour revert r116113 apres discussion avec Franckie Il (...)
  • Revision 116113  : Ne devrait pas y avoir de problème car il n’y avait pas de borne max, et comme ça, nous sommes sûr (...)
  • Revision 116095  : être certain que les plug ont une version de saisies "sûr", normalement, cela devrait être bon, (...)
  • Revision 114884  : Pour essayer de régler les problèmes d’install de notifications_avancées, un coup de plugonet ! (...)
  • Revision 113264  : Pendant que j’y suis, je monte les necessite aux version compatible spip 3.0 (...)
  • Revision 113262  : Ne devait plus fonctionner en spip 2.1 depuis ​https://zone.spip.net/trac/spip-zone/changeset/92848/s
  • Revision 113106  : Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour (...)
  • Revision 109790  : Suite à un problème de sécu concernant facteur, je monte la version mini des necessites pour (...)

Messages de forum

  • 17 octobre : Enfin, espérons qu’on en a fini avec ce bug :)
  • 17 octobre : Hello Cédric, dans cet article il y a une pas mal longue liste de pipelines fournis par le (...)
  • 17 octobre : Je venais de me connecter sur le site, dans maj.log j’ai exactement les mêmes logs sur les deux (...)
  • 17 octobre : (nos messages se sont croisés) Ah ok, un problème lors de la 1re installation alors ? Si tu as (...)
  • 17 octobre : Hello touti, C’est censé fonctionner avec tous les objets éditoriaux connus par SPIP, donc aussi (...)
  • 17 octobre : Désinstallation + réinstallation du plugin == ça marche :) Donc, un peu curieux que l’install bug (...)
  • 17 octobre : Coucou, Merci pour ce plugin prometteur ! Peut-on activer le plugin « Statistiques-des-objets » (...)
  • 17 octobre : Bonjour, Pour info... J’obtiens les ’warning’ informations suivantes sur une version 3.2.5 de (...)
  • 17 octobre : Bonjour b_b, Chez moi, ça fonctionne ! merci !
  • 17 octobre : J’ai envoyé des correctifs pour ça dans la version 4.47.12, tiens nous au courant si ça règle (...)
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :