Outil de développement

NOTIFICATIONS AVANCÉES

Préfixe : notifavancees
Utilisé dans 107 sites
Mis à jour le 15 novembre 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1

0.4.0 - en test

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0 SPIP 2.1
Afficher la description

Permet une gestion fine des notifications à envoyer avec possibilité de s’inscrire/se désinscrire et de choisir les modes d’envois.

Version
0.4.0
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.2.*
État
en test
Auteur
Les Développements Durables
Licence
GPL 3
Module de langue
notifavancees
Langue référence
français
Traductions
français
Archive
notifications_avancees.zip
Taille
33.1 ko
Générée le
15-11-2017 20:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SPIP Bonux ≥ 2.2.23
Job Queue ≥ 0.6.2
Saisies pour formulaires ≥ 1.8.5
YAML ≥ 1.5.3
Facteur ≥ 3.5.0

Dernières modifications

  • Revision 107585  : Pour les notifications par email, on permet de spécifier une ou plusieurs adresses reply-to On (...)
  • Revision 107584  : un brin de PSR SPIP et suppression d’espaces
  • Revision 106802  : Je monte la version de yaml à la dernière, comme ça, je suis sûr que les gens n’aurons pas de (...)
  • Revision 106797  : Compatible 3.2
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 101386  : Nouveau problème de sécu dans facteur à cause de PHPMailer Donc, je recommence :-D Logiquement, il (...)
  • Revision 101359  : Logiquement, il y a peu de chance qu’une personne ne mette pas à jour facteur alors qu’elle (...)
  • Revision 94673  : utiliser les balises #BOITE_* plutôt que de mettre les balises html à la main
  • Revision 94668  : coquilles…
  • Revision 93192  : Compatible 3.1

Messages de forum

  • 24 novembre : ton message contenait trop de lien, l’antispam l’avait modéré. je viens de publier (...)
  • 24 novembre : Problème d’affichage résolu ! Il s’agissait d’un conflit entre mon htaccess et mon fichiers (...)
  • 24 novembre : Bjr, (je re-post car pas sûr que mon message ait bien été envoyé ?) en mettant à jour spip 3.1.6 (...)
  • 24 novembre : Oui j’ai besoin de tout (Aveline, Zpip et Zpip-vide), pour utiliser un thème existant (que j’ai (...)
  • 24 novembre : a non, zpip-vide ne vient pas avec zpip-dist. C’est utile si tu a besoin du mecanisme sous (...)
  • 24 novembre : Là j’ai activé que Zpip-dist v1 1.7.31, et pas Z vide puis mes squelettes et le thème Marketplace (...)
  • 24 novembre : Ben, j’ai toujours utilisé ce plugin pour ce type de site, avec Zpip-dist v1 1.7.31 l’un va avec (...)
  • 24 novembre : bah voilà. ce qui est utilisé c’est le contenu d’article du plugin zvide, qui, comme son non (...)
  • 24 novembre : Ah ok : https://app.box.com/s/8ex3m1fxe59iprgr0u3w5v68f2w65jif en tout cas y a pas d’erreurs (...)
  • 24 novembre : Merci de m’avoir répondu en tous cas.