Interface publique

NoiZetier

Gestionnaire de noisettes, nativement fonctionnel avec les squelettes Z

Préfixe : noizetier
Utilisé dans 181 sites
Mis à jour le 21 mai 2022
SPIP 4.1

4.0.5  stable

Télécharger

Mis à jour le 21 mai 2022

Compatible :
  • SPIP 4.1
  • SPIP 4.0
  • SPIP 3.3

Le noiZetier fournit une interface dans l’espace privé permettant de choisir, pour chaque page, des noisettes à ajouter aux blocs contenu, navigation et extra de chaque page. Les noisettes viennent ainsi compléter les contenus par défaut prévus par le squelette.

Fichier XML
Version
4.0.5
Compatiblité
SPIP > 3.2.999 et ≤ 4.1.*
État
stable
Auteur
Joseph, Matthieu Marcillaud, kent1, Eric Lupinacci
Licence
GPL 3
Module de langue
noizetier
Langue référence
français
Gestionnaire
salvatore
Traductions
Deutsch (klaus++) , English (b_b, Benitron, Gilles, Hanjo, jack31, kent1, Martin McCaffery, tcharlss) , Español (alf, Raquel S. Bujaldón) , فارسى (Davood Hossein) , français , Nederlands (Hanjo) , slovenčina (jaro)
Archive
noizetier-25667-v4.0.5.zip
Taille
1.9 Mo
Générée le
21-05-2022 15:35
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Compagnon ≥ 2.0.2
jQuery UI ≥ 1.14.2
N-Core ≥ 0.17.7
Saisies pour formulaires ≥ 4.0.3
API de vérification ≥ 2.0.0
Nécessite les librairies
sticky-kit
Compatible avec
Compositions ≥ 3.9.3
Import-Export ≥ 2.0.12

3.6.0  en test

Télécharger

Mis à jour le 9 mai 2021

Compatible :
  • SPIP 3.2

Le noiZetier fournit une interface dans l’espace privé permettant de choisir, pour chaque page, des noisettes à ajouter aux blocs contenu, navigation et extra de chaque page. Les noisettes viennent ainsi compléter les contenus par défaut prévus par le squelette.

Fichier XML
Version
3.6.0
Compatiblité
SPIP ≥ 3.2.0 et ≤ 3.2.*
État
en test
Auteur
Joseph, Matthieu Marcillaud, kent1, Eric Lupinacci
Licence
GPL 3
Archive
noizetier-25667-v3.6.0.zip
Taille
1.9 Mo
Générée le
09-05-2021 16:51
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
N-Core ≥ 0.17.0
Saisies pour formulaires ≥ 3.23.2
API de vérification ≥ 1.8.2
Nécessite les librairies
sticky-kit
Compatible avec
Compositions ≥ 3.7.6
Import-Export ≥ 1.3.2

3.0.110  en développement

Télécharger

Mis à jour le 9 mars 2020

Compatible :
  • SPIP 3.2

Le noiZetier fournit une interface dans l’espace privé permettant de choisir, pour chaque page, des noisettes à ajouter aux blocs contenu, navigation et extra de chaque page. Les noisettes viennent ainsi compléter les contenus par défaut prévus par le squelette.

Fichier XML
Version
3.0.110
Compatiblité
SPIP ≥ 3.2.0 et ≤ 3.2.*
État
en développement
Auteur
Joseph, Matthieu Marcillaud, kent1, Eric Lupinacci
Licence
GPL 3
Archive
noizetier-25667-v3.0.110.zip
Taille
1.9 Mo
Générée le
09-03-2020 19:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
N-Core ≥ 0.9.1
Saisies pour formulaires ≥ 3.23.2
API de vérification ≥ 1.8.2
Nécessite les librairies
sticky-kit
Compatible avec
Compositions ≥ 3.7.6
Import-Export ≥ 1.3.2

2.7.14  en test

Télécharger

Mis à jour le 31 août 2019

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Le noiZetier fournit une interface dans l’espace privé permettant de choisir, pour chaque page, des noisettes à ajouter aux blocs contenu, navigation et extra de chaque page. Les noisettes viennent ainsi compléter les contenus par défaut prévus par le squelette.

Fichier XML
Version
2.7.14
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
en test
Auteur
Joseph, Matthieu Marcillaud, kent1
Licence
GPL 3
Archive
noizetier-25667-v2.7.14.zip
Taille
408.8 ko
Générée le
31-08-2019 17:12
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
YAML ≥ 1.5.2
Saisies pour formulaires ≥ 2.28.0
API de vérification ≥ 1.0.5
Compatible avec
Compositions ≥ 3.3.0
Import-Export ≥ 1.3.0
Zpip-dist v1 ≥ 1.7.15 et ≤ 1.9.*

1.1.5  stable déprécié

Télécharger

Mis à jour le 24 décembre 2018

Compatible :
  • SPIP 2.1

Le noiZetier fournit une interface dans l’espace privé permettant de choisir, pour chaque page, des noisettes à ajouter aux blocs contenu, navigation et extra de chaque page. Les noisettes viennent ainsi compléter les contenus par défaut prévus par le squelette.

Fichier XML
Version
1.1.5
Compatiblité
SPIP ≥ 2.1.0 et ≤ 2.1.99
État
stable
Auteur
Joseph, Matthieu Marcillaud
Licence
GPL 3
Archive
noizetier-25667-v1.1.5.zip
Taille
73.6 ko
Générée le
24-12-2018 14:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SPIP Bonux ≥ 1.8.10
YAML ≥ 1.4.1
Saisies pour formulaires ≥ 1.42.11
jQuery UI ≥ 1.8.5
API de vérification
Compatible avec
Compositions ≥ 2.0.0
Zpip-dist ≤ 1.9.99

Dernières modifications

  • 1190dae : Merge pull request 'Évite une erreur en PHP 8.1' (#30) from Erreur_PHP_8_1 into master (...)
  • ea1473d : Compatible SPIP 4.1
  • dc24db1 : Évite une erreur en PHP 8.1
  • 9294273 : Compléter la description d'une page avec les valeurs par défaut avant d'utiliser certains des (...)
  • 131060b : Z pour zebug
  • 94de7aa : Réparer le sticky avec un vrai spacer autour (ya que comme ça que cette vieille lib marche (...)
  • a15b42e : Amélioration des icones de noisette
  • 75b78e6 : Encore un jet d'icones SVG
  • fc79896 : Mise au point de l'icone du menu
  • 82d3682 : On utilise un peu le SVG d'une noisette. Il faut maintenant créer ceux qui ne sont pas (...)

Tickets ouverts

  • Ticket 31 : Ne fonctionne plus avec Pages uniques
  • Ticket 28 : Transfert des noisettes spip code et texte libre dans N-Core
  • Ticket 27 : Suppression les icones de suggestion du noiZetier
  • Ticket 25 : Revoir la liste des icones en passant en SVG
  • Ticket 22 : Ne plus dépendre de jQuery UI
  • Ticket 16 : Exporter critère d'interrogation d'une liste de valeurs séparées par des virgules
  • Ticket 14 : Privé : ne pas ajaxreloader systématiquement la navigation
  • Ticket 5 : Les actions devraient être des vrais boutons d'actions sécurisés, pas des liens
  • Ticket 2 : Liste des noisettes : amélioration du layout
  • Ticket 1 : Édition d'une noisette : problèmes avec la modale

Messages de forum

  • 25 juin 2021 : D’ici là peut-être qu’il faudrait ajouter un addendum concernant la v3 sur cet article, les plugins (...)
  • 25 juin 2021 : Pas de souci Joseph :) On a pas trop pris le temps de communiquer là-dessus en dehors des (...)
  • 25 juin 2021 : Autant pour moi et mea culpa. Comme quoi je ne suis plus du tout à la page. Est-ce que ça ne (...)
  • 25 juin 2021 : il y avait des erreurs d’incompatibilité de version pour Zpipvide, alors j’ai remis les anciennes (...)
  • 24 juin 2021 : En effet, le plugin noiZetier n’évolue plus vraiment et je doute qu’il y ait une version pour SPIP (...)
  • 24 juin 2021 : Bonjour, je viens de rencontrer le même souci. Obligé de remettre les vieilles versions de tous (...)
  • 21 juin 2021 : J’ai réinstallé le site via une sauvegarde .sql automatisée. quelques petits problèmes, mais ça (...)
  • 14 juin 2021 : Bonjour, Je viens d’essayer de mettre à jour mes plugins, dont Noizetier, Aveline, Zpipvide... (...)
  • 11 janvier 2020 : Bonjour, lorsque j’active le plugin Noizetier 3.0.109, j’ai 2 erreurs de squelettes et le site (...)
  • 5 janvier 2018 : Bonjour, J’utilise le plugin NoiZetier et le plugin « Social tags » Je souhaiterais ajouter « (...)