Optimisation, performance, sécurité

Changez de navigateur !

Changez de navigateur pour mieux voir le Web !

Préfixe : noie
Mis à jour le 6 février 2020
SPIP 3.2

2.0.1 stable

Télécharger

Mis à jour le 6 février 2020

Compatible :
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

Affichez un gentil message aux internautes surfant avec un vieil Internet Explorer afin de les prévenir qu’ils ne visitent pas le site dans les meilleures conditions.

Fichier XML
Version
2.0.1
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Fil, Tetue
Licence
GPL
Module de langue
Langue référence
français
Gestionnaire
salvatore
Traductions
عربي , asturianu (Xuacu) , català , Deutsch , English (Benitron, Mark) , Español (severo) , euskara (otalazt) , فارسى , suomi , français , français copain (Cerf, RealET) , italiano , lietuvių , norsk bokmål , slovenčina (jaro) , svenska
Archive
noie-380e8-v2.0.1.zip
Taille
26.2 ko
Générée le
06-02-2020 10:14
Hébergée par
SPIP-Zone - Plugins

1.5.0 stable

Télécharger

Mis à jour le 25 décembre 2019

Compatible :
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1

Affichez un gentil message aux internautes surfant avec un vieil Internet Explorer afin de les prévenir qu’ils ne visitent pas le site dans les meilleures conditions.

Fichier XML
Version
1.5.0
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.1.*
État
stable
Auteur
Fil, Tetue, 2009
Licence
GPL 3
Archive
noie-380e8-v1.5.0.zip
Taille
26.2 ko
Générée le
25-12-2019 16:51
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

Information non disponible

Messages de forum

  • 5 juin : Oui je serais aussi intéressé par une version qui réagit à toute version de IE (...)
  • 20 février 2019 : Bonjour, Plus trop de réponses, je remets ma question : IE est complètement dépassé, utilisé par (...)
  • 9 janvier 2019 : bonjour, Bonne idée que ce plugin ! Mais aujourd’hui, tous les IE sont obsolètes, jusqu’au 11 Je (...)
  • 21 avril 2015 : Je viens de mettre à jour la borne à IE8 (+ mise à jour des liens) : http://zone.spip.org/trac/spip-zon
  • 5 septembre 2012 : Pouvoir changer la version de IE ciblée ? En regardant Le code : <!--[if lte IE 6]> Il (...)
  • 4 mai 2012 : Non effectivement... merci pour l’info !
  • 4 mai 2012 : Bonjour, Savez vous que IE-9 n’est disponible que sur Seven (et Vista) ? Votre site ne (...)
  • 15 avril 2012 : bonjour à tous, mon site n’est pas compatible avec les versions de IE <= 8 (en fait il marche (...)
  • 1er juillet 2011 : Excellente initiative que ce plugin : merci ! En réalité, je viens de me rendre compte de ce (...)
  • 4 mars 2011 : Pour info Microsoft propose a rejoint le camp de ceux qui proposent ce genre de bannière : (...)