Édition, impression, rédaction

SITE MULTILINGUE FACILE

Créer facilement un site multilingue

Préfixe : multilingue
Utilisé dans 213 sites
Mis à jour le 30 octobre 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

1.0.9 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0 SPIP 2.1 SPIP 2.0
Afficher la description

Met en place un site multilingue avec une langue par secteur.

Le plugin force l’installation de plusieurs plugin

- Traduction entre rubriques - Langue préférée par l’internaute - Traductions de rubriques autrement - Traductions d’articles autremen

Sous Spip 2 ou 2.1 il est recommendable d’installer d’abord le plugin Step avant d’activer ce plugin ce qui forcera également l’installation de tous les plugin nécessaires.

Le plugin modifie quelques squelettes (rubriques et articles) et quelques noisettes de bases.

Une fois installé les plugins nécessaires, il vous suffira de déterminer les langues du site dans "Configuration"->"Mulilinguisme/Gestion des langues, et voilà votre site est multilingue

Version
1.0.9
Compatiblité
SPIP ≥ 2.0.0 et ≤ 3.2.*
État
stable
Auteur
Rainer Müller
Licence
GNU/GPL
Module de langue
multilingue
Langue référence
français
Gestionnaire
salvatore
Traductions
Deutsch (abelass, Torsten Willmann) , English (abelass, Benitron) , Español (abelass, alf, Rainer Müller, soniagv) , français , Nederlands (Hanjo) , русский (olly) , slovenčina (jaro)
Archive
multilingue.zip
Taille
79.8 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Traduction entre rubriques ≥ 3.1.3
Langue préférée ≥ 0.4.7
Traductions de rubriques autrement ≥ 1.2.11
Traduction d’articles autrement ≥ 1.4.3

Dernières modifications

Messages de forum

  • 20 novembre : SPIP 3.2 et dernière version dispo du plugin
  • 20 novembre : Dasn l’espace privé voirci les erreurs qui bloquent les pages : Notice : Use of undefined (...)
  • 20 novembre : En fait j’avais cliqué sur Ajouter une liste Visiteurs dans Listes de diffusion. Ce faisant, ma (...)
  • 20 novembre : Quelle version du plugin et de SPIP ?
  • 20 novembre : Bonjour Problème dans l’admin avec ce plugin, chrome affiche une erreur 500 / Firefox une page (...)
  • 20 novembre : Bonjour, Quelle « Erreur de paramétrage » ? J’ai la même problème et pas seulement avec (...)
  • 20 novembre : Bonjour Cerdic, La desinscription à partir du lien dans mes newsletters ne fonctionne plus. On (...)
  • 20 novembre : « Astuce » valable en général pour tous plugins. La règle chez SPIP est qu’on ne marque un plugin (...)
  • 20 novembre : Bonjour Pour faire fonctionner le plugin sour SPIP 3.2 : Même « astuce » que lors de la sortie du (...)
  • 20 novembre : Salut, ça n’est pas le geocoder qui fait ça, tu peux continuer à l’utiliser, c’est l’option « (...)