Authentification, auteur, autorisation

MOTS DE PASSE EXPIRABLES

Mettre à jour les mots de passe régulièrement

Préfixe : motpasseexpirable
Utilisé dans 5 sites
Mis à jour le 24 décembre 2018
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

1.1.1 - stable

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Force les auteurs à renouveler leur mot de passe régulièrement.

Version
1.1.1
Compatiblité
SPIP ≥ 3.0.11 et ≤ 3.2.*
État
stable
Auteur
erational
Licence
GNU/GPL
Module de langue
motpasseexpirable
Langue référence
français
Traductions
français
Archive
motpasseexpirable.zip
Taille
32.7 ko
Générée le
24-12-2018 15:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 2.28.0

Dernières modifications

Messages de forum

  • 19 février 2016 : salut le plugin a bloqué tous les accès au backoffice de spipfactory.om, les admins ne pouvaient (...)
  • 11 février 2014 : Ce module est très intéressant dans le cas de la sécurité des mots de passe. Il est également très (...)
  • 20 novembre 2013 : Attention, le fait d’envoyer un mail automatiquement lorsque le mot de passe est périmé me semble (...)