Authentification, auteur, autorisation

MOTS DE PASSE EXPIRABLES

Mettre à jour les mots de passe régulièrement

Préfixe : motpasseexpirable
Utilisé dans 5 sites
Mis à jour le 2 avril 2017
  • SPIP 3.1
  • SPIP 3.0

1.1.0 - stable

Compatible : SPIP 3.1 SPIP 3.0
Afficher la description

Force les auteurs à renouveler leur mot de passe régulièrement.

Version
1.1.0
Compatiblité
SPIP ≥ 3.0.11 et ≤ 3.1.*
État
stable
Auteur
erational
Licence
GNU/GPL
Module de langue
motpasseexpirable
Langue référence
français
Traductions
français
Archive
motpasseexpirable.zip
Taille
33.9 ko
Générée le
02-04-2017 18:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 2.2.3

Dernières modifications

Messages de forum

  • 25 septembre : Le fil est très ancien mais j’ai mis le plugin à jour pour SPIP 3.1. Enjoy (...)
  • 25 septembre : Je viens de passer le plugin pour SPIP 3.1. Merci de tester si cela fonctionne bien (...)
  • 25 septembre : Un problème rencontré avec cette librairie : les éléments SPIP cadre traduits en balise HTML (...)
  • 25 septembre : Salut Francis, ce n’est pas possible pour le moment, il faudrait adapter Réservations multiples (...)
  • 25 septembre : Je m’étais référer à ce lien https://contrib.spip.net/SPIP-et-PHP7 qui sort en premier sur google (...)
  • 25 septembre : Non 2.1 n’est pas du tout officiellement compatible PHP7, il n’y a aucune assurance que ça marche (...)
  • 25 septembre : Merci. Il me semblait que SPIP 2.1 était compatible avec PHP 7. En tout cas je n’ai pas eu de (...)
  • 25 septembre : Bonjour, Afin d’améliorer l’accessibilité de mon site, je souhaiterais mettre en place le (...)
  • 25 septembre : Merci, corrigé. https://zone.spip.org/trac/spip-zone/changeset/106412 Mais attention, il est (...)
  • 25 septembre : En fait je me rend compte que ce n’est pas phpmailer-php4 qui doit être appelé mais (...)