Administration du site

Migration

Assistant de migration d’un site SPIP

Préfixe : migration
Utilisé dans 44 sites
Mis à jour le 11 octobre 2017
SPIP 4.1

1.0.1  stable

Télécharger

Mis à jour le 11 octobre 2017

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

Le plugin migration permet de recopier facilement d’un site SPIP source vers un site SPIP destination :

  • base de données ;
  • images et documents de IMG/ ;
  • dossier squelettes.

Le plugin ne prend pas en charge le transfert des plugins (il faut que les plugins soient disponibles sur le site destination).

Fichier XML
Version
1.0.1
Compatiblité
SPIP ≥ 2.0.0 et ≤ 3.2.99
État
stable
Auteur
Cedric
Module de langue
migration
Langue référence
français
Traductions
français
Archive
migration-b9eb9-v1.0.1.zip
Taille
53.5 ko
Générée le
11-10-2017 13:16
Hébergée par
SPIP-Zone - Plugins
Compatible avec
Dump

0.11.16  stable déprécié

Télécharger

Mis à jour le 12 mars 2015

Compatible :
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

Le plugin migration permet de recopier facilement d’un site SPIP source vers un site SPIP destination :

  • base de données ;
  • images et documents de IMG/ ;
  • dossier squelettes.

Le plugin ne prend pas en charge le transfert des plugins (il faut que les plugins soient disponibles sur le site destination).

Fichier XML
Version
0.11.16
Compatiblité
SPIP ≥ 2.0.0 et ≤ 3.0.99
État
stable
Auteur
Cedric
Archive
migration-b9eb9-v0.11.16.zip
Taille
53.3 ko
Générée le
12-03-2015 18:01
Hébergée par
SPIP-Zone - Plugins
Compatible avec
Dump

Dernières modifications

  • c6b6e94 : timeout sur le fsockopen + catcher l'erreur
  • bafcb99 : indentation
  • a4f60a6 : loger dans migration.log
  • fa5980a : Sauts de ligne manquants.
  • b71e0dd : Compatible 3.2
  • ab09326 : Javascript corrigé, et quelques notices PHP en moins.
  • 4af1ba1 : Des notices PHP en moins.
  • e85cb1f : Se rapprocher des modifications des cvt multi du core 3.2.
  • 057eefd : Un coup de Code Sniffer pour harmoniser le code un peu.
  • ef75490 : Compat 3.1, on passe en v1.0.0 pour l'occasion

Tickets ouverts

Aucun ticket ouvert