Outil de développement

MIGRATEUR

Base de plugin pour aider à migrer des sites

Préfixe : migrateur
Utilisé dans 28 sites
Mis à jour le 9 octobre 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1

3.0.12 - en développement

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0 SPIP 2.1
Afficher la description

Migrateur permet de scripter des migrations complexes et répétitives. Il s’adresse à un public averti et nécessite que le site source et le site cible soient sur le même serveur.

Version
3.0.12
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.2.*
État
en développement
Auteur
Cyril Marion, Matthieu Marcillaud
Licence
GNU/GPL
Module de langue
migrateur
Langue référence
français
Traductions
français
Archive
migrateur.zip
Taille
160.4 ko
Générée le
03-11-2017 15:19
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 106685  : paquet et plugin.xml doivent avoir la même versions et bornes de compatibilité car il s’agit d’un (...)
  • Revision 106656  : Monter les versions pour SVP et ZIP
  • Revision 106629  : Spip 3.2
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 102992  : Lorsque qu’on migre depuis un site HTTPS, il semble que curl ou le stream fopen ne réussise pas (...)
  • Revision 102917  : paquet et plugin.xml doivent avoir la même version, car il s’agit du même plug
  • Revision 102886  : Retour sur une partie de r100625 : il faut bien utiliser WRITE. Le bug venait des versions PHP (...)
  • Revision 102885  : Ne pas nécessiter PHP 5.6 : As of PHP 5.6 you can finally define constant using math (...)
  • Revision 100625  : Enfin trouvé pourquoi ça n’allait pas avec les filtres sur les stream en PHP7. Enfin… je suppose… (...)
  • Revision 100609  : Afficher les erreurs un peu plus visibles dans les logs…

Messages de forum

  • 19 juin : xxx est bien le n° du document PDF à inclure ? Quelle version de SPIP ?
  • 19 juin : Hello, Je viens de tester et suite à l’inclusion du modèle <embxxx|center> sur un SPIP (...)
  • 19 juin : Rebonjour, Désolé pour la « fake news »... Le problème ce n’est pas Aveline mais Firefox... Je (...)
  • 19 juin : Bonjour, J’ai intégré mes icônes de partage Facebook via une noisette aveline (code libre). J’ai (...)
  • 18 juin : bah je ne suis pas le plugin, donc je ne saurais te dire. mais j’aurais envie de dire que c’est (...)
  • 18 juin : Je précise... Il reste quelques imperfections, comme la perte de la date quand on crée une (...)
  • 18 juin : Merci erational pour la màj. J’ai pris qque temps avant de répondre pour faire différents tests. (...)
  • 18 juin : pas compris la question.
  • 18 juin : C’est bien un plugin totalement indépendant. Peut-être faudrait-il le classer ailleurs. ? ==> (...)
  • 18 juin : Peut être modifier le titre et faire référence à soyezcréateur comme pour les autres pluging (...)