Objets nouveaux, services externes

METAS +

Métadonnées pour Open Graph, Duclin Core et Twitter

Préfixe : metasplus
Utilisé dans 113 sites
Mis à jour le 22 novembre 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1

1.2.0 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0 SPIP 2.1
Afficher la description

Améliorez l’indexation de vos articles dans les moteurs et leur affichage sur les réseaux sociaux grâce aux métadonnées Dublin Core, Open Graph et Twitter Card.

Version
1.2.0
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.2.*
État
stable
Auteur
tetue, erational
Module de langue
metasplus
Langue référence
français
Traductions
français
Archive
metaplus_v2.zip
Taille
17.8 ko
Générée le
22-11-2017 20:04
Hébergée par
SPIP-Zone - Plugins

1.0.0 - stable

Compatible : SPIP 3.1 SPIP 3.0 SPIP 2.1
Afficher la description

Améliorez l’indexation de vos articles dans les moteurs et leur affichage sur les réseaux sociaux grâce aux métadonnées Dublin Core, Open Graph et Twitter Card.

Version
1.0.0
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.1.*
État
stable
Auteur
tetue, 2015
Archive
metaplus.zip
Taille
20.4 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

Messages de forum

  • 23 novembre : Oui, je les ai tous essayés au départ. Mais mes personnalisations vont plus loin, le thème (...)
  • 23 novembre : Oui c’est le principe des plugins, ce que je voulais dire c’est que l’auteur fournissait quelques (...)
  • 23 novembre : Ce n’est pas spécifique à viaSPIP.
  • 23 novembre : Merci pour le réponse rapide J’ai mis compatibilite=« [3.1.0 ;3.2.*] » et ça fonctionne. :-) (...)
  • 23 novembre : Oui, bien sûr. Mon /squelettes commence à être bien rempli avec toutes ces modifications (...)
  • 23 novembre : Salut, dans tous les cas il ne faudrait pas que tu modifie directement les fichiers du plugin, (...)
  • 23 novembre : J’ai trouvé ce squelette très intéressant à la base. Peu expérimenté, je voulais rester assez proche (...)
  • 23 novembre : Oui, désolé, en fait à un moment j’ai mis 3.9 chez moi pour repérer plus facilement les plugins que (...)
  • 23 novembre : Je déconseille compatibilite="[3.1.0;3.9.*]" car on ne peut prévoir les évolutions (...)
  • 23 novembre : Bonjour Jean-François, Je ne suis pas sûr qu’on puisse avoir "3 bornes". Perso j’ai (...)