Images, galerie, multimédia

Lecteur de médias de MediaSPIP

Lecteur multimédia HTML5 pour MediaSPIP

Préfixe : mediaspip_player
Utilisé dans 409 sites
Mis à jour le 5 février 2020
SPIP 3.2

1.6.5 stable

Télécharger

Mis à jour le 5 février 2020

Compatible :
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

Lecteur multimédia HTML5 s’appuyant sur les balises audio et video et disposant d’une solution de repli en flash (via Flowplayer) pour les navigateurs anciens

Fichier XML
Version
1.6.5
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
kent1
Licence
GPL 3
Copyright
2010-2015
Module de langue
Langue référence
français
Gestionnaire
salvatore
Traductions
English , Español (Raquel S. Bujaldón) , euskara (Ixab) , français
Archive
mediaspip_player-9c462-v1.6.5.zip
Taille
467.4 ko
Générée le
05-02-2020 16:34
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 2.7.27
Nécessite les librairies
jquery-mousewheel-3.1.4
Compatible avec
jQuery UI
GetID3
SPIPMotion

1.3.0 stable

Télécharger

Mis à jour le 2 avril 2017

Compatible :
  • SPIP 3.0

Lecteur multimédia HTML5 s’appuyant sur les balises audio et video et disposant d’une solution de repli en flash (via Flowplayer) pour les navigateurs anciens

Fichier XML
Version
1.3.0
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.0.*
État
stable
Auteur
kent1
Licence
GPL 3
Copyright
2010-2012
Archive
mediaspip_player-9c462-v1.3.0.zip
Taille
458.6 ko
Générée le
02-04-2017 14:49
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 2.7.27
Nécessite les librairies
jquery-mousewheel-3.0.6
Compatible avec
SPIPMotion

0.8.5 stable

Télécharger

Mis à jour le 2 avril 2017

Compatible :
  • SPIP 2.1

Lecteur multimédia HTML5 s’appuyant sur les balises audio et video et disposant d’une solution de repli en flash (via Flowplayer) pour les navigateurs anciens

Fichier XML
Version
0.8.5
Compatiblité
SPIP ≥ 2.1.1 et ≤ 2.1.*
État
stable
Auteur
kent1
Licence
GPL 3
Archive
mediaspip_player-9c462-v0.8.5.zip
Taille
913 ko
Générée le
02-04-2017 14:49
Hébergée par
SPIP-Zone - Plugins
Nécessite les librairies
jquery-mousewheel-3.0.6
Compatible avec
jQuery UI ≥ 1.8.4

Dernières modifications

Information non disponible