Contenu, édition et rendu

MathJax Latex

Affiche vos formules mathématiques

Préfixe : mathjax_latex
Utilisé dans 8 sites
Mis à jour le 10 novembre 2017
SPIP 3.2

1.0.6  stable

Télécharger

Mis à jour le 10 novembre 2017

Compatible :
  • SPIP 3.2
  • SPIP 3.1

Charge la libraire javascript MathJax pour afficher vos expressions mathématiques.

Fichier XML
Version
1.0.6
Compatiblité
SPIP ≥ 3.1.0 et ≤ 3.2.*
État
stable
Auteur
MathJax, erational, Yohann
Licence
GNU/GPL
Archive
mathjax_latex-8c224-v1.0.6.zip
Taille
13.7 ko
Générée le
10-11-2017 13:56
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • f80026e : 3.2 qui disait erational pas 3.3 :-D
  • 0659eba : compat SPIP 3.2
  • b8a35c1 : Le CDN de MathJav ferme fin avril 2017 (eh vraiment?) On passe sur CloudFare (...)
  • e7ad923 : En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip
  • d132e3c : Contrib est en https, donc j'ajoute le "s", plus divers broutilles
  • 17efd2c : bugfix: permettre d'avoir une expression finissant pour un \
  • cf2ea9b : lancer uniquement mathjax autour de $$$ $$$. supprimer l'appel autour de ()
  • 575f037 : Remplacement d'espace par des tab pour être un peu plus conforme avec http://www.spip.net/fr_article3
  • ea738a1 : lien doc
  • 604c4f2 : un fork du plugin mathjax pour gérer les formules mathématiques

Messages de forum

  • 13 avril 2019 : Je réponds ici à ma propre question, puisque j’ai trouvé la solution ici.
  • 11 avril 2019 : Bonjour, Merci et bravo pour ce plugin très très utile et qui fonctionne à merveille. Voici ma (...)
  • 10 novembre 2017 : Je suis content que le plugin serve :) L’intérêt de placer le fichier en local est d’être (...)
  • 10 novembre 2017 : Bonsoir, où faut-il installer le fichier js/MathJax.js dont vous parlez dans la partie (...)
  • 10 novembre 2017 : Bonsoir, j’ai mis à jour et cela a l’air de fonctionner parfaitement. Par exemple : (...)
  • 10 novembre 2017 : Bonjour Je viens de passer le plugin en SPIP 3.2. Le zip devrait être disponible d’ici quelques (...)
  • 9 novembre 2017 : Vous pouvez tester le plugin sur un 3.2 local en modifiant dans le paquet.xml (...)
  • 9 novembre 2017 : Bonjour, spip venant de passer en 3.2, pouvez-vous me dire si votre plugin sera compatible ? (...)
  • 27 septembre 2016 : Bah c’est pas vraiment un reproche, il y a parfois justement des raisons valables de faire un (...)
  • 27 septembre 2016 : Je comprends bien tes reproches. L’ancien plugin est compliqué (parsing) et levait des erreurs. (...)