Navigation et recherche

Masquer

Cacher des contenus sur le site public

Préfixe : masquer
Utilisé dans 66 sites
Mis à jour le 8 août 2022
SPIP 4.1

0.6.3  stable

Télécharger

Mis à jour le 8 août 2022

Compatible :
  • SPIP 4.1
  • SPIP 4.0
  • SPIP 3.3
  • SPIP 3.2

Ce plugin permet de masquer sur le site public les contenus qui ont un mot clé dont le titre est « masquer ». Si une rubrique est masquée, toute sa branche l’est aussi. Seuls les rubriques et articles sont gérés dans un premier temps. Il suffit d’ajouter le critère {tout_voir} aux boucles pour forcer l’affichage des contenus masqués.

Fichier XML
Version
0.6.3
Compatiblité
SPIP ≥ 3.2.0 et ≤ 4.1.*
État
stable
Auteur
Nicolas Hoizey, Stéphanie Caron de Clever Age, Patrice Vanneufville
Licence
GPL 3
Archive
masquer-ba046-v0.6.3.zip
Taille
3.7 ko
Générée le
08-08-2022 16:31
Hébergée par
SPIP-Zone - Plugins

0.5.3  stable

Télécharger

Mis à jour le 24 janvier 2020

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

Ce plugin permet de masquer sur le site public les contenus qui ont un mot clé dont le titre est « masquer ». Si une rubrique est masquée, toute sa branche l’est aussi. Seuls les rubriques et articles sont gérés dans un premier temps. Il suffit d’ajouter le critère {tout_voir} aux boucles pour forcer l’affichage des contenus masqués.

Fichier XML
Version
0.5.3
Compatiblité
SPIP ≥ 2.0.0 et ≤ 3.2.*
État
stable
Auteur
Nicolas Hoizey, Stéphanie Caron de Clever Age, Patrice Vanneufville
Licence
GPL 3
Archive
masquer-ba046-v0.5.3.zip
Taille
11.7 ko
Générée le
24-01-2020 12:45
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • a9728b6 : Compat PHP8
  • ad64c8c : compat SPIP4.1 (graphie sur le forum)
  • a606ff4 : bug sur la liste des articles à masquer. on revient à une liste des articles masqués calculée en (...)
  • 72100fd : compat SPIP 4
  • 4fc1aa4 : Revert avant passage en trunk
  • daeac5f : Compat 3.2 en test …
  • ed21b2f : Contrib est en https, donc j'ajoute le "s", plus divers broutilles
  • ee7334e : Même borne de compatibilité entre paquet.xml et plugin.xml
  • 6c9d0eb : Formatage du code… Ce qui devrait permettre la mise à jour de l'archive
  • c44e39f : oups ...

Tickets ouverts

Aucun ticket ouvert

Messages de forum

  • 9 août : Oui effectivement : je viens de corriger la compatibilité avec au moins la PHP 8.0.8 (je n’ai (...)
  • 5 août : Bonjour Graphie, Est-ce que tu pourrais aussi préciser sous quelle version de PHP ? Pourquoi (...)
  • 4 août : Merci beaucoup @erational !
  • 4 août : j’ai donc tagué le plugin compatible SPIP 4.1 :)
  • 4 août : Bonjour, Ici aussi « Masquer » fonctionne sous SPIP 4.1.5.
  • 2 avril : je confirme qu’il fonctionne pour spip 4.1.0
  • 10 novembre 2021 : Bonjour, je viens de sortir la version 0.6 compatible SPIP 4 Pouvez vous la tester et me dire (...)
  • 19 août 2021 : Bonjour, Est-ce qu’il y aura une version pour SPIP4 ? Merci.
  • 11 septembre 2019 : Bonjour, Je suis sous Spip 3.2.4 avec php 7.2. J’utilise le plugin accès restreint et masquer. (...)
  • 9 décembre 2017 : bonjour, notre site (en construction !) tourne sous spip 3.2. Accès restreint n’est pas (...)