Outil de développement

LISTER LES CONSTANTES PHP DE SPIP

Le support de votre application.

Préfixe : lister_constantes
Utilisé dans 17 sites
Mis à jour le 9 mai 2017
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

1.1.1 - stable

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Ce plugin permet de lister constantes PHP de SPIP

Version
1.1.1
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Teddy Payet
Licence
GPL 3
Module de langue
lister_constantes
Langue référence
français
Traductions
français
Archive
lister_constantes.zip
Taille
13.8 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins
Compatible avec
Lister les pages de configuration ≥ 1.0.0

Dernières modifications

  • Revision 104400  : Compatibilité SPIP 3.2 ; Up de z.
  • Revision 103723  : Des tabs à la place d’espace pour être un peu plus conforme avec ​http://www.spip.net/fr_article3497.htm
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 93225  : Ce plugin n’est pas compatible SPIP 2.1, donc pas nécessaire d’avoir les autorisations de cette (...)
  • Revision 93224  : Plugin maintenant autonome de lister_config. Lorsque ce dernier est désactivé, le plugin (...)
  • Revision 93217  : Mise en trunk des compléments de lister_config à la racine de _plugins_
  • Revision 91267  : Ajout des chaines manquantes ; On revoit un peu la CSS ; Maj du lien de la documentation ; (...)

Messages de forum

  • 21 septembre : Le mieux c’est d’utiliser l’api de spip afin que les actions liés à un changement de statut soient (...)
  • 21 septembre : Merci pour ce plugin très utile. Je l’utilise sur https://lyceeduparc.fr/ldp/spip.php?page=psychologue
  • 21 septembre : Salut, le plus efficace serait de nous donner l’adresse de la page qui pose problème pour qu’on (...)
  • 21 septembre : C’est corrigé dans la version 1.0.12 (111641)
  • 21 septembre : Bonjour, J’ai installé le plugin dans mon SPIP 3.2.1 pour avoir la conversion HTML2SPIP. J’ai (...)
  • 21 septembre : par contre il serait bon de préciser ce qui te plante, comment, pourquoi, quelle version de PHP, (...)
  • 21 septembre : Merci pour ta réponse. En effet j’aurais souhaité récupérer sur la même branche une version (...)
  • 21 septembre : Ben ça dépend de quelle version tu parles. Si c’est une version bien précise sur la même branche (...)
  • 21 septembre : Bonjour, ou puis-je récupérer les anciennes version ? Je souhaiterais récupérer la version (...)
  • 21 septembre : La version 1.1 du plugin CIBLOC vient de sortir.