Configuration, maintenance

LIM

Alléger l’espace privé de blocs et boutons inutiles dans votre projet

Préfixe : lim
Utilisé dans 181 sites
Mis à jour le 3 novembre 2018
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

2.0.0 - stable

Compatible : SPIP 3.2
Afficher la description

 
3 parties sont proposées pour allèger le back-office :

- Forums et pétitions : désactiver l’affichage de ces blocs dans les pages articles,

- Logos : si vous utiliser les logos, vous pourrez alors désactiver leur affichage au cas par cas (articles, auteurs, mots-clés, etc.),

- Contenus par rubriques : Choisir les rubriques où désactiver l’édition d’articles, brèves, sites référencés et autres objets éditoriaux.

Version
2.0.0
Compatiblité
SPIP ≥ 3.2.0 et ≤ 3.2.*
État
stable
Auteur
Peetdu
Crédits
Logo : LeChat, Selecteur On/Off : Jordan
Licence
GNU/GPL
Module de langue
lim
Langue référence
français
Traductions
français
Archive
lim_v2.zip
Taille
66.8 ko
Générée le
03-11-2018 12:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 1.24.0
Medias ≥ 2.20.13
php ≥ 5.5.0

1.4.7 - stable

Compatible : SPIP 3.0 SPIP 3.1
Afficher la description

 
3 parties sont proposées pour allèger le back-office :

- Forums et pétitions : désactiver l’affichage de ces blocs dans les pages articles,

- Logos : si vous utiliser les logos, vous pourrez alors désactiver leur affichage au cas par cas (articles, auteurs, mots-clés, etc.),

- Contenus par rubriques : Choisir les rubriques où désactiver l’édition d’articles, brèves, sites référencés et autres objets éditoriaux.

Version
1.4.7
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.1.*
État
stable
Auteur
Peetdu
Crédits
Logo : LeChat, Selecteur On/Off : Jordan
Licence
GNU/GPL
Module de langue
lim
Langue référence
français
Traductions
français
Archive
lim.zip
Taille
63.8 ko
Générée le
03-11-2018 14:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 1.24.0
Medias ≥ 2.7.27

Dernières modifications

Messages de forum

  • 4 novembre : hello en dernier recours : https://contrib.spip.net/Array_column-pour-SPIP (...)
  • 3 novembre : Je note ici : la dépendance à une version de PHP est une fonctionnalité que l’on ne trouve qu’à (...)
  • 25 juillet : Hop job’s done (v1.3.2). Merci pour l’info Tcharlss
  • 23 juillet : Hop, Apparemment il est possible d’indiquer une version minimale de php en dépendance dans (...)
  • 22 juillet : Bonsoir, Rien empêche de passer en 5.5 de php http://php.net/supported-versions.php ta version (...)
  • 22 juillet : peut être qu’il faudrait annuler la mise a jour avec un message qui dit « php 5.5 requis (...)
  • 22 juillet : Ok merci de l’info, effectivement je ne suis pas en PHP5.5, c’est pourquoi le site est en 3.1.8 (...)
  • 18 juillet : Bonsoir, la fonction array_column() nécessite PHP 5.5. (voir http://php.net/manual/en/function.array
  • 18 juillet : Bonjour, J’utilisais ton pluging sur plusieurs sites, mais là ça fait deux fois qu’il devient (...)
  • 24 mai : J’oubliais, merci beaucoup pour ton plugin que j’utilisais depuis le début. Grâce à l’étude de son (...)