Édition, impression, rédaction

LATEXWHEEL

Préfixe : latexwheel
Utilisé dans 17 sites
Mis à jour le 2 avril 2017
  • SPIP 3.0
  • SPIP 3.1

1.0.5 - en test

Compatible : SPIP 3.0 SPIP 3.1
Afficher la description

Version
1.0.5
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.1.*
État
en test
Auteur
Maïeul Rouquette
Licence
GPL
Module de langue
latexwheel
Langue référence
français
Traductions
français
Archive
latexwheel.zip
Taille
45.9 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
TextWheel pour SPIP ≥ 0.8.11
Compatible avec
Zippeur ≥ 2.0.0

Dernières modifications

  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 103518  : Des tabs à la place d’espaces et ajout d’une borne mini à tw en prenant la version qui était natif (...)
  • Revision 103512  : Il faut limiter la compatibilité aux branches testées. Toutes mes excuses à Maïeul (...)
  • Revision 103422  : Compatibilité &gt ; de SPIP 3.0.* vers SPIP 3.*.*
  • Revision 89876  : Ajout de la prise en charge des équations au format LaTeX (cf. ​http://contrib.spip.net/Reference-de-L
  • Revision 84603  : Ce n’est plus spip-contrib, mais contrib.spip
  • Revision 81817  : \e signifie caractère d’échappement depuis PHP 5.4.0. Cf ​http://fr.php.net/manual/fr/language.types.str
  • Revision 79872  : slogan
  • Revision 79792  : \e signifi caractère d’échappement depuis PHP 5.4.0. Cf ​http://fr.php.net/manual/fr/language.types.stri
  • Revision 77932  : bornes

Messages de forum

  • 10 décembre : Bonjour, C’est noté, je creuserai ce plugin du coup pour d’autres usages… Merci encore pour le (...)
  • 10 décembre : Bonjour, Il y a à priori un souci avec la saisie de carte ! cela ne fonctionne pas la ou elle (...)
  • 10 décembre : Bonjour Loiseau2nuit, En fait, n’étant pas développeur moi-même (car sinon je m’en serais chargé) (...)
  • 10 décembre : Il faut voir aec Facteur, la configuration de comment se font les envois sur ton nouvel (...)
  • 10 décembre : Bonjour, J’ai déménagé un site d’un hébergeur à un autre et depuis je n’arrive plus à recevoir les (...)
  • 10 décembre : Je complète : - l’installation via composer ne marche pas pour le moment sur OVH, il bug sur le (...)
  • 10 décembre : Bonjour, Sous Ubuntu 18.04.1 LTS et sous SPIP 3.2.1 [23954] je viens d’installer Le Couteau (...)
  • 10 décembre : Bonjour, Pour la noisette selection_editoriales elle fonctionne avec le plugin homonyme : (...)
  • 9 décembre : oh mon dieu. Je disais donc : j’ai croisé aussi ce bug et j’ai pu le corriger. La version 3.8.3 (...)
  • 9 décembre : Bonjour, je me réponds : j’avais un fichier /squelettes/formulaires/calendrier_mini.html dont la (...)