Objets nouveaux, services externes

KAYE

Un cahier de texte électronique pour l’école primaire.

Préfixe : kaye
Utilisé dans 76 sites
Mis à jour le 31 août 2019
  • SPIP 3.0

3.0.6 - en développement

Compatible : SPIP 3.0
Afficher la description

Un cahier de texte électronique pour l’école primaire.

Version
3.0.6
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.0.*
État
en développement
Auteur
Cédric Couvrat
Licence
GNU/GPL
Module de langue
classe
Langue référence
français
Traductions
français
Module de langue
devoir
Langue référence
français
Traductions
français
Module de langue
kaye
Langue référence
français
Traductions
français
Archive
kaye.zip
Taille
96.5 ko
Générée le
31-08-2019 17:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 3.23.2
API de vérification ≥ 0.1.16
jQuery UI ≥ 1.8.20

Dernières modifications

  • Revision 117696  : Changement de la version de "saisie" sauf sur les branches suite à discutions (...)
  • Revision 116243  : svn merge -r116113:116112 . sur _plugins_ pour revert r116113 apres discussion avec Franckie Il (...)
  • Revision 116113  : Ne devrait pas y avoir de problème car il n’y avait pas de borne max, et comme ça, nous sommes sûr (...)
  • Revision 113106  : Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour (...)
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 91861  : Ajout du modèle kaye pour inclusion directe dans les textes. Incrémentation de (...)
  • Revision 82851  : lien doc
  • Revision 78237  : Il faut éviter les suffixes
  • Revision 63586  : affichage des documents joints aux devoirs, pour le mode onglets
  • Revision 63472  : kaye pour spip 3

Messages de forum

  • 7 mai 2018 : Bonjour, Le lien sur la « vidéo de présentation publiée sur Medias@spip.org » est (...)
  • 4 mai 2018 : Bonjour, Je viens de passer ( 3 mai 2018) à Spip 3.2.1 et le plugin Kaye 3.0.6 est déclaré (...)
  • 29 juin 2017 : Bonjour, Kaye 3 ne fonctionne plus avec la verison spip 3.1.6. Savez-vous si une mise à jour va (...)
  • 23 septembre 2016 : Bonjour, alors effectivement il faudrait un dévellopement spécifique pour SPIP 3.1. J’espère (...)
  • 23 septembre 2016 : bonjour, Tout d’abord merci de cette réponse rapide. Pour la compatibilité, j’avais déjà remplacé. (...)
  • 23 septembre 2016 : Bonjour, pouvez vous tester si par hasard le plugin n’est pas déja compatible SPIP 3.1, bien que (...)
  • 23 septembre 2016 : Bonjour, Est-il prévu une mise à jour pour spip 3.1 ? Cordialement JL Colas
  • 16 septembre 2015 : Bonjour, Dans la version 3.0.6, j’ai ajouté un modèle dans le plugin afin de pouvoir afficher le (...)
  • 12 septembre 2015 : D’abord un grand merci pour ce plugin qui fonctionne parfaitement et merci aussi pour les (...)
  • 6 septembre 2014 : Bonjour ;o) Essai de cahier texte, tout s’est bien installé mais je ne parviens pas à trouver le (...)
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :