Authentification, auteur, autorisation

MOT DE PASSE DÈS L'INSCRIPTION

Ajoute un champ pour définir le mot de passe dès l’inscription.

Préfixe : inscriptionmotdepasse
Utilisé dans 24 sites
Mis à jour le 17 octobre 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

1.0.10 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

Ce plugin permet aux visiteurs qui peuvent s’inscrire de définir leur mot de passe dès la phase d’inscription, plutôt que recevoir un mot de passe aléatoire qu’ils voudront changer ensuite.

Version
1.0.10
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Les Développements Durables
Crédits
Aha-Soft pour l'icône
Licence
GPL v3
Module de langue
inscriptionmotdepasse
Langue référence
français
Traductions
français
Archive
inscription_motdepasse.zip
Taille
8.5 ko
Générée le
03-11-2017 15:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Facteur ≥ 3.4.7
Saisies pour formulaires ≥ 2.6.1

Dernières modifications

  • Revision 106994  : Fonctionne en SPIP 3.2 (Stéphanie) + up de Z
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 101386  : Nouveau problème de sécu dans facteur à cause de PHPMailer Donc, je recommence :-D Logiquement, il (...)
  • Revision 101369  : Réduire le risque que des gens aient des sites avec une version de facteur ayant un problème de (...)
  • Revision 99963  : ajout vérification longueur mot de passe a l’inscription et version++
  • Revision 99904  : inscriptionmotdepasse : ajout du controle sur le login dans inscriptionmotdepasse_formulaire_verifie
  • Revision 99901  : utilisation de la nouvelle autorisation authentifierauteur
  • Revision 99897  : bugfix inscriptionmotdepasse_pipelines
  • Revision 99896  : bugfix inscriptionmotdepasse_pipelines
  • Revision 99895  : obligation de valider son email en cliquant sur le lien recu, sinon msg d’erreur au (...)

Messages de forum

  • 24 novembre : Salut, c’est un peu compliqué. Le plugin a été considéré un temps comme compatible, puis on est (...)
  • 24 novembre : J’utilise zpip diste 1.7.31 en SPIP 3.2 et n’ai aucun souci. Quel est le bug exacte ? page (...)
  • 23 novembre : Bjr, en mettant à jour spip 3.1.6 vers 3.2, j’ai eu un gros bug. j’avais pourtant mis à jour tous (...)
  • 23 novembre : Bonjour, Sur un spip 3.2 nouvellement mis à jour ce 23 novembre le lecteur Multimédia téléchargé (...)
  • 23 novembre : Bjr, en mettant à jour spip 3.1.6 vers 3.2, j’ai eu un gros bug. j’avais pourtant mis à jour tous (...)
  • 23 novembre : Pourtant ça a l’air utilisé dans le code de l’entrée, mais bon je n’y comprends que dalle à cette (...)
  • 23 novembre : Bonjour et merci pour ce plugin que j’utilise souvent. Sur une installation 3.2.0, lors de la (...)
  • 23 novembre : Bonjour, merci de vos messages. DD, normalement ça devrait marcher, vérifie la fermeture du div (...)
  • 23 novembre : J’ai de nouveau cherché à prendre contact avec Jean-Yves, cette fois ci en passant par le (...)
  • 23 novembre : J’ai modifié sur la zone pour la compatibilité. Pour l’autre problème, je laisse touti (...)