Squelette

Html5up FORTY

Squelette responsive « FORTY » de HTML5UP

Préfixe : html5up_forty
Utilisé dans 1 site
Mis à jour le 17 juin 2020
SPIP 3.2

0.4.1 en test

Télécharger

Mis à jour le 17 juin 2020

Compatible :
  • SPIP 3.2

Adaptation pour SPIP du squelette « FORTY » de html5up https://html5up.net/forty

Fichier XML
Version
0.4.1
Compatiblité
SPIP ≥ 3.2.0 et ≤ 3.3.*
État
en test
Auteur
jeanmarie
Crédits
FORTY (thème graphique)
Licence
GPL 3
Module de langue
html5up_forty
Langue référence
français
Traductions
français
Archive
html5up_forty-c2ada-v0.4.1.zip
Taille
3.4 Mo
Générée le
17-06-2020 17:02
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Adaptive Images ≥ 1.18.0
Saisies pour formulaires ≥ 3.31.0
Z-core ≥ 2.8.0
Compatible avec
Agenda ≥ 3.30.0
Compositions ≥ 3.8.0
Formulaire de contact avancé ≥ 0.16.0
Identité extra ≥ 1.4.0
MailSubscribers ≥ 2.14.0
oEmbed ≥ 2.0.0
Menus ≥ 1.7.0
Liens vers les réseaux sociaux ≥ 2.1.0

0.3.3 en développement

Télécharger

Mis à jour le 17 avril 2020

Compatible :
  • SPIP 3.2

Adaptation pour SPIP du squelette « FORTY » de html5up https://html5up.net/forty

Fichier XML
Version
0.3.3
Compatiblité
SPIP ≥ 3.2.0 et ≤ 3.3.*
État
en développement
Auteur
jeanmarie
Crédits
FORTY (thème graphique)
Licence
GPL 3
Archive
html5up_forty-c2ada-v0.3.3.zip
Taille
3.4 Mo
Générée le
17-04-2020 11:33
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Adaptive Images ≥ 1.18.0
Saisies pour formulaires ≥ 3.31.0
Z-core ≥ 2.8.0
Compatible avec
Agenda ≥ 3.30.0
Compositions ≥ 3.8.0
Formulaire de contact avancé ≥ 0.16.0
Identité extra ≥ 1.4.0
MailSubscribers ≥ 2.14.0
oEmbed ≥ 2.0.0
Menus ≥ 1.7.0
Liens vers les réseaux sociaux ≥ 2.1.0

0.2.6 en développement

Télécharger

Mis à jour le 18 mars 2020

Compatible :
  • SPIP 3.2
Fichier XML
Version
0.2.6
Compatiblité
SPIP ≥ 3.2.0 et ≤ 3.3.*
État
en développement
Auteur
jeanmarie
Crédits
FORTY (thème graphique)
Licence
GPL 3
Archive
html5up_forty-c2ada-v0.2.6.zip
Taille
3.4 Mo
Générée le
18-03-2020 18:18
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Agenda ≥ 3.30.0
Adaptive Images ≥ 1.18.0
Saisies pour formulaires ≥ 3.31.0
Z-core ≥ 2.8.0
Compatible avec
Formulaire de contact avancé ≥ 0.16.0
Identité extra ≥ 1.4.0
MailSubscribers ≥ 2.14.0
oEmbed ≥ 2.0.0
Menus ≥ 1.7.0
Liens vers les réseaux sociaux ≥ 2.1.0

Dernières modifications

Information non disponible

Messages de forum

  • 12 juin : Bonjour, oui, c’est un défaut ergonomique de saisie. Pour retirer cet article mis en avant, il (...)
  • 8 juin : Bonjour, J’ai utilisé un peu plus html5up_forty. Juste un petit truc que je n’ai pas trouvé : j’ai (...)
  • 22 mai : Bonjour Bastien, pour l’instant, le thème ne fonctionne qu’avec un seul niveau de rubriques (...)
  • 14 mai : bonjour petite modification j’ai des rubriques secteur qui contienne et des sous rubriques et (...)
  • 13 mai : Bonjour J’ai configurer le site pour être en mode site, donc affichage à l’accueil des rubriques (...)
  • 8 mai : C’est tout à fait comme ça que je l’ai prise :) Pour ce qui est de la praticité côté utilisateur, (...)
  • 7 mai : Bonjour, Voyez ma réponse comme une réflexion, n’en prenez pas ombrage. Personnellement, je suis (...)
  • 7 mai : Merci pour ton retour. C’était effectivement une des pistes à la création du plugin mais l’idée (...)
  • 1er mai : Bonjour ; Je viens d’installer sur mon site, html5up-forty. C’est pas mal du tout, bravo ! (...)