Contenu, édition et rendu

Modèles de documents SPIP 3.2

Préfixe : historique_spip32_documents
Utilisé dans 16 sites
Mis à jour le 18 septembre 2022
SPIP 4.1

1.0.7  stable

Télécharger

Mis à jour le 18 septembre 2022

Compatible :
  • SPIP 4.1
  • SPIP 4.0

Plugin de compatibilité : rétablir les modèles de documents de la version 3.2 de SPIP

Fichier XML
Version
1.0.7
Compatiblité
SPIP ≥ 4.0.0 et ≤ 4.1.*
État
stable
Auteur
spip team
Crédits
Logo : Dave Gandy, Those Icons pour Flaticon
Licence
GNU/GPL
Module de langue
historique_spip32_documents
Langue référence
français
Traductions
français
Archive
historique_spip32_documents-2abba-v1.0.7.zip
Taille
11.9 ko
Générée le
18-09-2022 18:51
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 2.30.0

Dernières modifications

  • daa0bbe : Compatible SPIP 4.1 aussi
  • 925913d : Lien de documentation supplémentaire Pas utile de faire un tag pour ça ;-)
  • 3ff9ee0 : Derniers ajustement pour SPIP 4.0 Suppression d'un fichier inutilement surchargé
  • 5cedd1a : un peu de doc pour s'y retrouver dans les constantes LEGACY/HISTORIQUE
  • 2e81f30 : up de z
  • 9f391c3 : bornes compatibles SPIP 4.0 (merci Jack31 pour le choix de la borne mini)
  • e2be017 : Le nom du define a changé
  • 75aadc4 : up de z
  • 481819f : pour rétablir le fonctionnement 3.2 il manquait la 2ème constante legacy : _LEGACY_MODE_IMAGE_DOCUMENT
  • f702dcf : up de z

Tickets ouverts

Aucun ticket ouvert