Édition, impression, rédaction

GOOGLE VIEWER

Modèles d’insertion de documents utilisant le lecteur de documents de Google

Préfixe : gviewer
Utilisé dans 535 sites
Mis à jour le 10 avril 2017
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1

0.3.5 - stable

Compatible : SPIP 3.1 SPIP 3.0 SPIP 2.1
Afficher la description

Modèle pour utiliser le lecteur de documents en ligne de Google. Ce plugin étend le modèle <mediaXX|embed> pour les documents de type doc, docx, xls, xlsx, ppt, pptx, pdf, ai, psd, eps, ps, et ttf. En l’absence des modèles media, il est possible d’utiliser <embXX|google>.

Version
0.3.5
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.1.*
État
stable
Auteur
Joseph
Archive
google-viewer.zip
Taille
20 ko
Générée le
10-04-2017 19:04
Hébergée par
SPIP-Zone - Plugins
Compatible avec
Modèles media ≥ 1.3.3

Dernières modifications

  • Revision 103864  : En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 96962  : pas de &lt ;&gt ; autour de #INCLURE
  • Revision 96559  : Paquet et plugin.xml doivent avoir la même compatibilité
  • Revision 94566  : Le dernier commit était incomplet.
  • Revision 93838  : ATTENTION : media ce sont les modèles media (la gestion des docs c’est medias avec un (...)
  • Revision 93526  : Plugin compatible SPIP 3.1. Up de z.
  • Revision 93525  : Il faut indiquer la version de compatiblité pour que SVP ne rale pas
  • Revision 84614  : spip-contrib.net -> contrib.spip.net pour Francky find . -name ’*’ | grep ’/lang/’ | xargs sed -i (...)
  • Revision 84594  : Ce n’est plus spip-contrib, mais contrib.spip

Messages de forum

  • 5 mars : Oui, comme le dit fratton, il faut toujours utiliser https quand on insère une ressource (...)
  • 5 mars : Qui peut le plus, peu le moins, autant mettre la sécurité en permanence, donc https, même pour (...)
  • 5 mars : Bonjour, Logiquement il faut enlevé le « http: » comme ça un site sans SSl sera aussi (...)
  • 4 mars : J’ai passé mon site en https avec Let’s Encrypt car normalement Google index mieux les site SSL. (...)
  • 3 mai 2016 : C’est OK ! Merci Joseph.
  • 2 mai 2016 : Bonjour, cela devrait être corrigée en version 0.3.5. Merci pour le retour et avoir identifié (...)
  • 2 mai 2016 : Bonjour Joseph, Lors de l’incrustation de documents PDF dans la page, en utilisant le code (...)
  • 17 juillet 2015 : Bonjour, La révision 74811 a modifié les appels aux modèles bizarrement. r61779 r74811 1 (...)
  • 22 septembre 2014 : Ce plugin nécessite que le document soit librement accessible sur le web. Le plugin PDF.js (...)
  • 22 septembre 2014 : Bonjour à tous, J’aimerais intégrer cet outil dans un espace membre d’un site asso permettant aux (...)