Objets nouveaux, services externes

GIS

Système d’information géographique

Préfixe : gis
Utilisé dans 960 sites
Mis à jour le 3 janvier 2019
  • SPIP 1.9
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

4.44.24 - stable

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Ce plugin permet de créer des points géolocalisés qui peuvent être attachés aux objets de SPIP afin de les afficher sur des cartes dans les pages de votre site. Ces dernières peuvent utiliser les tuiles de différents fournisseurs grâce à la librairie Leaflet.

Version
4.44.24
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
b_b, kent1, Les Développements Durables
Crédits
Leaflet, Leaflet plugins, Leaflet.GridLayer.GoogleMutant, Leaflet providers, Leaflet fullscreen, Leaflet minimap, Nominatim, Photon, Icône de mattrich sous licence CC BY-NC-SA
Licence
GPL v3
Copyright
2011-2017
Module de langue
gis
Langue référence
français
Gestionnaire
salvatore
Traductions
Deutsch (Torsten Willmann) , English (b_b, Benitron, Hanjo, kent1) , Español (alf, b_b, danielquisbert, Raquel S. Bujaldón, severo) , français , Nederlands (b_b, Hanjo) , Português do Brasil (Ricardo Porto) , русский (Serge Markitanenko) , slovenčina (b_b, jaro)
Archive
gis4.zip
Taille
330.5 ko
Générée le
03-01-2019 16:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 2.28.0
Compatible avec
Sélecteur générique ≥ 0.8.6

3.4.5 - stable

Compatible : SPIP 3.0
Afficher la description

Ce plugin permet de créer des points géolocalisés qui peuvent être attachés aux objets de SPIP afin de les afficher sur des cartes dans les pages de votre site. Ces dernières peuvent utiliser l’interface de différents fournisseurs grâce à la librairie Mapstraction.

Version
3.4.5
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.0.*
État
stable
Auteur
b_b, kent1, Les Développements Durables
Crédits
Icône de mattrich sous licence CC BY-NC-SA
Licence
GPL v3
Copyright
2014
Module de langue
gis
Langue référence
français
Gestionnaire
salvatore
Traductions
English (kent1) , Español , français , slovenčina (jaro)
Archive
gis3.zip
Taille
91 ko
Générée le
24-12-2018 15:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 1.42.11
Nécessite les librairies
mxn-gis-2.4.11
Compatible avec
Sélecteur générique ≥ 1.12

2.4.12 - stable

Compatible : SPIP 2.1
Afficher la description

GIS2 Mapstraction. Ce plugin permet d’attacher des points géolocalisés aux objets de SPIP afin de les afficher sur des cartes dans les pages de votre site.
Icone de mattrich sous licence CC BY-NC-SA

Version
2.4.12
Compatiblité
SPIP ≥ 2.1.10 et ≤ 2.1.*
État
stable
Auteur
b_b, kent1
Licence
GPL 3
Module de langue
gis
Langue référence
français
Gestionnaire
salvatore
Traductions
English
Archive
gis2.zip
Taille
76.5 ko
Générée le
24-12-2018 15:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 1.42.11
SPIP Bonux ≥ 1.8.0
Afficher Objets ≥ 1.2.0
CFG ≥ 1.12.0
Nécessite les librairies
mxn-gis-2.4.12
Compatible avec
Sélecteur générique ≥ 1.12.0

1.0.0 - stable

Compatible : SPIP 1.9 SPIP 2.0 SPIP 2.1
Afficher la description

Ce plugin, couplé au plugin Google Map API permet d’afficher des cartes GoogleMaps sur les pages publiques du site. Les articles et mots-clés du site peuvent être géolocalisés par des marqueurs sur les cartes.

Ce plugin introduit deux tables dans la base de données. L’une nommée spip_gis et l’autre spip_gis_mots

Version
1.0.0
Compatiblité
SPIP ≥ 1.9.0 et ≤ 2.1.*
État
stable
Auteur
Berio Molina, Horaciogd, b_b
Module de langue
gis
Langue référence
français
Traductions
English , Español , galego
Archive
gis1.zip
Taille
70.5 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
CFG ≥ 1.10.4

Dernières modifications

Messages de forum

  • 20 février : Bonjour, Tout d’abord, merci pour ce thème très bien fait. Il me permet de monter un site web (...)
  • 20 février : Pareil, je ne vois pas pourquoi les groupes de mots sont exclus explicitement : (...)
  • 20 février : Salut Bystrano ! Problème résolu ! J’ai installé l’extension php « Imagick » sur le serveur et (...)
  • 20 février : Bonjour, Plus trop de réponses, je remets ma question : IE est complètement dépassé, utilisé par (...)
  • 20 février : Oui, la GD2. Les images de « NETPBM » et « CONVERT » n’apparaissent pas.
  • 20 février : Y’a t’il une raison technique/fonctionnelle qui empêcherait l’attribution de COULEURs aux objets (...)
  • 20 février : Bonjour, Sur des sites SPIP 3.2.3 avec massicot 0.8.6 - stable j’ai un effet de bord très (...)
  • 20 février : Pour la page « Fonctions avancées », je voulais plutôt parler de l’option au-dessus de « Ne pas (...)
  • 20 février : Salut Bystrano, Je viens de faire des manips sur « Fonctions avancées » et j’ai coché l’option « (...)
  • 20 février : Il faut dans ce cas commencer par boucler sur la table formulaires_reponses_champs avec un (...)