Communication, interactivité, messagerie

Gestion ML avec SOAP

Gérer les mailing lists chez votre hébergeur avec le protocole SOAP

Préfixe : gestionml
Mis à jour le 22 juillet 2019
SPIP 3.2

1.0.2 stable

Télécharger

Mis à jour le 22 juillet 2019

Compatible :
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

Ce plugin permet de déléguer la gestion de mailing lists à certains administrateurs du site. L’interface avec les ML chez votre hébergeur se fait grâce au protocole SOAP. Il ne fonctionne actuellement qu’avec les listes ezmlm de l’hébergeur OVH.

Fichier XML
Version
1.0.2
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Yffic
Licence
GPL 3
Module de langue
gestionml
Langue référence
français
Traductions
français
Archive
gestion_ml-4b51e-v1.0.2.zip
Taille
29.4 ko
Générée le
22-07-2019 22:46
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 3.23.2
YAML ≥ 1.5.2

0.5.1 en test

Télécharger

Mis à jour le 24 décembre 2018

Compatible :
  • SPIP 2.1

Ce plugin permet de déléguer la gestion de mailing lists à certains administrateurs du site. L’interface avec les ML chez votre hébergeur se fait grâce au protocole SOAP. Il ne fonctionne actuellement qu’avec les listes ezmlm de l’hébergeur OVH.

Fichier XML
Version
0.5.1
Compatiblité
SPIP ≥ 2.1.0 et ≤ 2.1.*
État
en test
Auteur
Yffic
Archive
gestion_ml-4b51e-v0.5.1.zip
Taille
28.4 ko
Générée le
24-12-2018 14:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 1.42.11
YAML ≥ 1.5.2
SPIP Bonux ≥ 1.8.0

Dernières modifications

Information non disponible

Messages de forum

  • 19 juillet 2012 : Je n’ai pas accès à svn pendant 4 jours... Le plus simple en attendant est que tu installes le (...)
  • 19 juillet 2012 : Merci pour le correctif rapide. Je suis en spip 2.1.12 chez OVH. L’installation se déroule bien. (...)
  • 19 juillet 2012 : Les fichiers zip n’étaient pas à jour... C’est corrigé
  • 19 juillet 2012 : Bonjour, Je n’arrive pas à installer le plugin... sans doute parce que le .zip ne contient pas (...)
  • 3 octobre 2011 : ok, merci de la réponse je vais me débrouiller.
  • 3 octobre 2011 : Le necessite de YAML est bien indiqué dans le fichier plugin.xml. Je le rajoute dans la doc Le (...)
  • 3 octobre 2011 : rajoute aussi qu’il faut le plugin YAML. Il me semble qu’il y a de la précipitation dans la (...)
  • 3 octobre 2011 : Hello Ca doit venir de ta version de php... Il lui faut du php5. Si tu peux me confirmer, je (...)
  • 3 octobre 2011 : Parse error: syntax error, unexpected '' in /homez.348/fsqpexdy/www/plugins/auto/gestion_ml/inc/gest
  • 1er octobre 2011 : C’est pas faux... Je réfléchirais à où ranger ces pages... après le ménage des plugin.xml