Images, galerie, multimédia

GALLERIA PLUGIN POUR SPIP

Préfixe : galleria
Utilisé dans 359 sites
Mis à jour le 30 octobre 2019
  • SPIP 1.9
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

2.1.3 - stable

Compatible : SPIP 3.2
Afficher la description

Version
2.1.3
Compatiblité
SPIP ≥ 3.2.0 et ≤ 3.2.*
État
stable
Auteur
LUU-THO Thành
Crédits
Galleria v1.6.1
Archive
galleria.zip
Taille
409.9 ko
Générée le
30-10-2019 12:04
Hébergée par
SPIP-Zone - Plugins

1.3.7 - stable

Compatible : SPIP 1.9 SPIP 2.0 SPIP 2.1 SPIP 3.0 SPIP 3.1
Afficher la description

Version
1.3.7
Compatiblité
SPIP ≥ 1.9.2 et ≤ 3.1.*
État
stable
Auteur
LUU-THO Thành
Archive
galleria_v1.zip
Taille
105.7 ko
Générée le
16-01-2019 17:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 118349  : oups, copie colle oublie
  • Revision 118348  : la galerie n’avait pas de tri par defaut, ce qui est moyen : on reecrit le tri avec un tri + par (...)
  • Revision 118347  : Ne pas appliquer de filtres image_passe_partout et image_recadre si pas d’arguments (...)
  • Revision 118345  : Mise a jour de Galleria en version 1.6.1 : attention le theme picasa est supprime, 2 nouveaux (...)
  • Revision 113438  : Report de r113437 : Changement de tactique : on peut passer largeurvignette et hauteurvignette (...)
  • Revision 113435  : report de r113434 : Ne pas envoyer au navigateur des images trop grandes pour les (...)
  • Revision 106707  : Galleria avec lib à jour et compatible 3.2
  • Revision 106703  : Branchons galleria.
  • Revision 103864  : En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip

Messages de forum

  • 7 décembre : Re-bonjour, Un autre rapport de bug, tant que j’y suis :) Dans le formulaire de programmation (...)
  • 7 décembre : Merci d’avoir pris le temps de me répondre avec ces explications, cela fonctionne maintenant. Je (...)
  • 7 décembre : <BOUCLE_gis(GIS)id_mot IN #ENVmotsautre ...","> le critère « autre ... » ne doit (...)
  • 7 décembre : Simplement, Cocher pour activer les plugins metas+ et owl carrousel.
  • 7 décembre : ok merci tout est rentré ds l’ordre j ai compris en fait qd l’activais le p sandagi, un plugin ne (...)
  • 7 décembre : merci cependant il apparaissent co non actifs
  • 7 décembre : Il ne faut pas installer bootstrap car il est livré en version simplifiée avec le plugin sendagi. (...)
  • 7 décembre : Tout pareil pour moi, les 2 même message d’erreurs.
  • 7 décembre : Mince, je me trompé de fil...
  • 7 décembre : Tout pareil pour moi, sur un Spip flambant neuf.
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :