Agendas, calendrier, date

FULLCALENDAR

Calendriers JQuery FullCalendar dans SPIP !

Préfixe : fullcalendar
Utilisé dans 189 sites
Mis à jour le 10 avril 2017
  • SPIP 2.1
  • SPIP 2.0

0.1.4 - en test

Compatible : SPIP 2.1 SPIP 2.0
Afficher la description

Gestion de calendriers pour l’espace public basée sur FullCalendar v1.5.2 de Adam Shaw, CFG et le plugin jQuery UI.

Version
0.1.4
Compatiblité
SPIP ≥ 2.0.0 et ≤ 2.1.*
État
en test
Auteur
Grégory Pascal
Licence
GPL 3
Module de langue
fullcalendar
Langue référence
français
Traductions
Deutsch
Archive
fullcalendar.zip
Taille
157.9 ko
Générée le
10-04-2017 19:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
jQuery UI ≥ 1.6
CFG ≥ 1.0.4
Compatible avec
Palette

Dernières modifications

  • Revision 103864  : En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 87071  : remplacer .curCSS par .css regle des probleme de compatibilite jquery pour un passage en 3 (et (...)
  • Revision 84659  : oups un / manquant pour les contrib.spip.net .... maintenant contrib.spip.net/
  • Revision 84614  : spip-contrib.net -> contrib.spip.net pour Francky find . -name ’*’ | grep ’/lang/’ | xargs sed -i (...)
  • Revision 84587  : Ce n’est plus spip-contrib, mais contrib.spip
  • Revision 60088  : premiere version internationalisée de l’affichage public de Fullcalendar. J’ai piqué le code dans (...)
  • Revision 60055  : premiere version allemande du plugin Fullcalendar. Des Parties du code PHP contiennet encore de (...)
  • Revision 53563  : Correction de compatibilité…
  • Revision 53497  : V 0.1.4 FullCalendar ? v1.5.2, calendrier mini, source d’évènements par rubrique, bugs (articles (...)

Messages de forum

  • 17 octobre : Il faudra tester la version 3.0.3 qui tente d’être plus tolérante avec PHP < 5.4 (...)
  • 17 octobre : Une page blanche c’est du à une erreur PHP. Sans cette erreur difficile de savoir ce que c’est le (...)
  • 17 octobre : Bonjour, Il semble que je souffre d’un petit conflit entre ce super plugin et le plugin (...)
  • 17 octobre : Bonjour, Il semble que je souffre d’un petit conflit entre ce super plugin et le plugin (...)
  • 17 octobre : Exact. Merci !
  • 17 octobre : bonjour, un gentil spipeur s’en est occupé avec la version 0.1.3 :)
  • 17 octobre : OK, merci (ça corrobore donc ce que j’avais subodoré ;-) ).
  • 17 octobre : Je comprend. Malheureusement les tests de compatibilités de plugins sont faits sur le temps (...)
  • 17 octobre : Disons que j’utilise pas mal de plugins et je voudrais être certain que d’autres plugins plus (...)
  • 17 octobre : Non, on ne peut pas dire que c’est fiable. C’est un mot clef qui ne devrait pas être utilisé pour (...)