Communication, interactivité, messagerie

FUSIONS DE FORMULAIRES POUR FORMIDABLE

Fusionner les formulaires de Formidable

Préfixe : formifusion
Utilisé dans 20 sites
Mis à jour le 2 avril 2017
  • SPIP 3.1
  • SPIP 3.0

1.0.6 - en test

Compatible : SPIP 3.1 SPIP 3.0
Afficher la description

Conserve les traitements d’un formulaire et fusionne ses saisies avec celles d’un fichier Formidable

Version
1.0.6
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.1.*
État
en test
Auteur
Anne-lise Martenot, elastick.net, Arterrien, arterrien.com
Licence
GPL
Module de langue
formifusion
Langue référence
français
Traductions
français
Archive
formidable_fusion.zip
Taille
33.1 ko
Générée le
03-11-2017 15:17
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Formidable ≥ 2.5.11 et ≤ 3.*.*

Dernières modifications

  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 101858  : compatible avec toutes la branche 3 de formidable, un up de y dans un plugin ne devant pas (...)
  • Revision 101682  : notice PHP en moins
  • Revision 101662  : la version 3.1.0 de formidable ne cassant rien, on peut élargir la compatibilité de (...)
  • Revision 101521  : La fusion de formulaires formidable fonctionne (testé et approuvé) avec la dernière version de (...)
  • Revision 95600  : +y
  • Revision 95599  : Formifusion a été vérifié et passe en 3.1 sans modif Le todo est toujours d’actualité … notamment (...)
  • Revision 82362  : lien vers la doc ​http://contrib.spip.net/4526
  • Revision 82332  : De préférence, il faut éviter les suffixes
  • Revision 82331  : Si le formulaire qui sert de base à la fusion n’a aucun traitement, reprendre les traitements du (...)

Messages de forum

  • 24 novembre : Salut, c’est un peu compliqué. Le plugin a été considéré un temps comme compatible, puis on est (...)
  • 24 novembre : J’utilise zpip diste 1.7.31 en SPIP 3.2 et n’ai aucun souci. Quel est le bug exacte ? page (...)
  • 23 novembre : Bjr, en mettant à jour spip 3.1.6 vers 3.2, j’ai eu un gros bug. j’avais pourtant mis à jour tous (...)
  • 23 novembre : Bonjour, Sur un spip 3.2 nouvellement mis à jour ce 23 novembre le lecteur Multimédia téléchargé (...)
  • 23 novembre : Bjr, en mettant à jour spip 3.1.6 vers 3.2, j’ai eu un gros bug. j’avais pourtant mis à jour tous (...)
  • 23 novembre : Pourtant ça a l’air utilisé dans le code de l’entrée, mais bon je n’y comprends que dalle à cette (...)
  • 23 novembre : Bonjour et merci pour ce plugin que j’utilise souvent. Sur une installation 3.2.0, lors de la (...)
  • 23 novembre : Bonjour, merci de vos messages. DD, normalement ça devrait marcher, vérifie la fermeture du div (...)
  • 23 novembre : J’ai de nouveau cherché à prendre contact avec Jean-Yves, cette fois ci en passant par le (...)
  • 23 novembre : J’ai modifié sur la zone pour la compatibilité. Pour l’autre problème, je laisse touti (...)