Communication, interactivité, messagerie

Formidable : abonnements à des listes de diffusion

Extension du plugin formidable

Préfixe : formidable_mailsubscribers
Utilisé dans 25 sites
Mis à jour le 13 avril 2021
SPIP 3.2

1.1.5 stable

Télécharger

Mis à jour le 13 avril 2021

Compatible :
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

Ajout d’un traitement aux formulaires formidables pour permettre l’abonnement aux listes de diffusion du plugin Mailsubscribers.

Fichier XML
Version
1.1.5
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.3.*
État
stable
Auteur
tcharlss, Les Développements Durables
Licence
GNU/GPL
Module de langue
formidable_mailsubscribers
Langue référence
français
Traductions
français
Archive
formidable_mailsubscribers-0ddd6-v1.1.5.zip
Taille
21.5 ko
Générée le
13-04-2021 20:13
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Formidable ≥ 4.12.0
MailSubscribers ≥ 1.10.0

1.0.1 en test

Télécharger

Mis à jour le 24 janvier 2019

Compatible :
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

Ajout d’un traitement aux formulaires formidables pour permettre l’abonnement aux listes de diffusion du plugin Mailsubscribers.

Fichier XML
Version
1.0.1
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
en test
Auteur
tcharlss, Les Développements Durables
Licence
GNU/GPL
Archive
formidable_mailsubscribers-0ddd6-v1.0.1.zip
Taille
19.4 ko
Générée le
24-01-2019 11:28
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Formidable ≥ 3.5.3
MailSubscribers ≥ 1.10.0

Dernières modifications

Information non disponible

Messages de forum

  • 8 mars : Ok, J’ai pu installer en php 5.4 ta nouvelle version (sur Spip 3.2). (pas d’erreur comme pour la (...)
  • 8 mars : Voilà la 1.1.4 devrait faire l’affaire. Cela étant je n’ai pas pu tester, vu que php 5.4 pas (...)
  • 8 mars : OK Maïeul Merci pour le suivi.
  • 8 mars : Merci Pierre pour la reference. La 3.2 devrait donc en principe marcher en php 5.4. J’aurai (...)
  • 8 mars : oui c’est ce que j’allais dire. Cela étant je vais corriger vu que spip supporte officiellement (...)
  • 8 mars : Bonjour, Il faudrait voir la version de SPIP mais un php 7.2 serait bien si SPIP 3.2 cf (...)
  • 8 mars : OK, php 5.4 n’accepte pas une fonction en argument de empty. Pb resolu en passant en 5.5 (...)
  • 8 mars : Bonjour, J’obtiens cette erreur fatale a la mise a jour du plugin : Fatal error : Can’t use (...)
  • 6 mars : +1 , c’est super ! Merci beaucoup Maieul.
  • 6 mars : Super, je teste ça à mon retour de vacances :)