Navigation, recherche, organisation

FIL D'ARIANE

Une balise pour faire de jolis fils d’Ariane

Préfixe : fil_ariane
Utilisé dans 120 sites
Mis à jour le 8 mai 2017
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1

0.1.13 - en développement

Compatible : SPIP 3.1 SPIP 3.0 SPIP 2.1
Afficher la description

Ce fil d’Ariane ultra-simple cherche tout seul l’arborescence des objets éditoriaux de SPIP.

Version
0.1.13
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.1.*
État
en développement
Auteur
Cyril MARION, Matthieu Marcillaud
Licence
GNU/GPL
Archive
fil_ariane.zip
Taille
42.7 ko
Générée le
08-05-2017 11:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 104332  : Ce n’est plus ​http://programmer.spip.org mais ​https://programmer.spip.net Programmer est en (...)
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 95960  : des tab à la place d’espace
  • Revision 90453  : va pour SPIP 3.1
  • Revision 84587  : Ce n’est plus spip-contrib, mais contrib.spip
  • Revision 73782  : on ajoute la description du plugin en anglais ;
  • Revision 72965  : on peut créer des fils plus courts en configurant la variable globale (_FIL_ARIANE_COURT) ; on (...)
  • Revision 70393  : déclarer $fil correctement ;
  • Revision 70392  : funsion des modifs pour traiter objet/id_objet et pour ne pas afficher la hierarchie d’un (...)
  • Revision 70391  : on supprime toute référence à une base de données (fil_ariane n’a pas de base) (...)

Messages de forum

  • 21 octobre : Tout marche-t-il correctement ? Si oui, nous pourrons modifier directement dans le (...)
  • 21 octobre : Bjr, Le plugin actuellement installé est signalé comme incompatible ou à vérifier pour SPIP 3.2.0 (...)
  • 21 octobre : Bjr, Le plugin actuellement installé est signalé comme incompatible ou à vérifier pour SPIP 3.2.0 (...)
  • 21 octobre : Bjr Le plugin actuellement installé est signalé comme incompatible ou à vérifier pour SPIP 3.2.0. (...)
  • 21 octobre : Bjr Le plugin actuellement installé est signalé comme incompatible ou à vérifier pour SPIP 3.2.0. (...)
  • 21 octobre : Bjr Le plugin actuellement installé est signalé comme incompatible ou à vérifier pour SPIP 3.2.0. (...)
  • 21 octobre : Bjr Le plugin actuellement installé est signalé comme incompatible ou à vérifier pour SPIP 3.2.0. (...)
  • 21 octobre : Bjr, Ce plugin est signalé comme incompatible SPIP 3.2.0 Une MàJ est-elle prévue (...)
  • 21 octobre : Bonjour, ce plugin est très intéressant, merci pour ce joli travail. Je cherchais quelque chose (...)
  • 21 octobre : MàJ nécessaire, Bjr, Je viens de passer en dernière version de SPIP 3.2.0 [23778]. Bien que (...)