Gestion et affichage des médias

FancyBox

Fenêtre de dialogue ou de galerie photos

Préfixe : fancybox
Utilisé dans 97 sites
Mis à jour le 24 décembre 2018
SPIP 4.1

0.6.1  stable déprécié

Télécharger

Mis à jour le 20 décembre 2019

Compatible :
  • SPIP 2.1
  • SPIP 2.0

Ce plugin fonctionne sur les squelettes disposant de la balise #INSERT_HEAD

Fichier XML
Version
0.6.1
Compatiblité
SPIP ≥ 2.0.0 et ≤ 2.1.99
État
stable
Auteur
b_b, FancyBox
Module de langue
fancybox
Langue référence
français
Traductions
English
Archive
fancybox.zip
Taille
48.3 ko
Générée le
20-12-2019 12:26
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Pour SPIP ≥ 2.1.0 et ≤ 2.1.99 :
Saisies pour formulaires ≥ 1.42.11
SPIP Bonux ≥ 1.8.0
Nécessite les librairies
Pour SPIP ≥ 2.1.0 et ≤ 2.1.99 :
jquery.fancybox-1.3.4
Compatible avec
CFG ≥ 1.12.0

Dernières modifications

Information non disponible

Tickets ouverts

Aucun ticket ouvert

Messages de forum

  • 26 avril 2018 : De mon côté, non, puisque SPIP propose par défaut mediabox basée sur colorbox. De plus, si tu veux (...)
  • 26 avril 2018 : Est-il prévu un portage de la fancybox 3, plus moderne et plus complète ? (https://fancyapps.com/fanc
  • 13 février 2013 : Salut, comme je l’ai déjà dit ici, il est recommandé d’utiliser mediabox qui est aujourd’hui la box (...)
  • 23 janvier 2013 : Bonsoir, Comment faire fonctionner conjointement FancyBox et Nivo Slider ? (avec SPIP 2.1.13, (...)
  • 30 septembre 2012 : Bonjour, J’ai installé sur mon site le plugin Fancybox ansi que le plugin Giseh. J’ai rajouté (...)
  • 15 septembre 2012 : Merci b_b, je vais sonder ça.
  • 15 septembre 2012 : Salut, les galeries de fancybox sont basées sur l’attribut rel des liens qui encadrent les (...)
  • 14 septembre 2012 : Spip 2.17 Avec le plugin album j’ai posé des galleries photos dans un article. Lorsque je clique (...)
  • 2 septembre 2012 : Je me réponds : est apparu dans la liste des plugins a cote de fancybox une petite icone avec (...)
  • 2 septembre 2012 : Bonjour j’ai installé en local le plugin Fancybox sur un spip 2.1.9 (j’ai du mettre CFG, saisies (...)