Administration du site

EVA-web - Installation

Création des mots clés nécessaires à l’utilisation d’Eva-web 4.2

Préfixe : eva_install
Utilisé dans 119 sites
Mis à jour le 18 décembre 2020
SPIP 4.0

4.2.6  stable

Télécharger

Mis à jour le 18 décembre 2020

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Permet de créer les mots clés nécessaires à l’utilisation du squelette eva-web et de gérer les informations liées à la page de mentions légales.

Ce plugin créé d’abord les groupes puis les mots clés tout en vérifiant que ceux-ci n’existe pas avant. L’utilisation de chaque mot clé est précisé dans chaque descriptif.

Une fois activée et les mots clés créés, ce plugin peut être désinstallé.

Fichier XML
Version
4.2.6
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Samuel Bocharel, Olivier Gautier, équipe de développement Eva-WEB. Mise à jour pour SPIP 3 par Olivier Gautier.
Licence
GNU/GPL
Module de langue
eva_install
Langue référence
français
Traductions
français
Archive
eva-web-install-840bd-v4.2.6.zip
Taille
17 ko
Générée le
18-12-2020 11:13
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
EVA-WEB ≥ 4.2.1

4.2.5  stable

Télécharger

Mis à jour le 20 décembre 2019

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Permet de créer les mots clés nécessaires à l’utilisation du squelette eva-web et de gérer les informations liées à la page de mentions légales.

Ce plugin créé d’abord les groupes puis les mots clés tout en vérifiant que ceux-ci n’existe pas avant. L’utilisation de chaque mot clé est précisé dans chaque descriptif.

Une fois activée et les mots clés créés, ce plugin peut être désinstallé.

Fichier XML
Version
4.2.5
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Samuel Bocharel, Olivier Gautier, équipe de développement Eva-WEB. Mise à jour pour SPIP 3 par Olivier Gautier.
Licence
GNU/GPL
Module de langue
eva_install
Langue référence
français
Traductions
français
Archive
eva_install_pour_spip_3_0.zip
Taille
17 ko
Générée le
20-12-2019 12:26
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
EVA-WEB ≥ 4.2.1

0.4.0  stable déprécié

Télécharger

Mis à jour le 20 décembre 2019

Compatible :
  • SPIP 2.1
  • SPIP 2.0

Permet de créer les mots clés nécessaires à l’utilisation du squelette eva-web et de gérer les informations liées à la page de mentions légales.

Ce plugin créé d’abord les groupes puis les mots clés tout en vérifiant que ceux-ci n’existe pas avant. L’utilisation de chaque mot clé est précisé dans chaque descriptif.

Une fois activée et les mots clés créés, ce plugin peut être désinstallé.

Fichier XML
Version
0.4.0
Compatiblité
SPIP ≥ 2.0.0 et ≤ 2.1.99
État
stable
Auteur
Samuel Bocharel, Olivier Gautier, équipe de développement Eva-WEB.
Licence
GPL 3
Module de langue
evainstall
Langue référence
français
Traductions
français
Archive
eva_install_pour_spip_2_0.zip
Taille
14.3 ko
Générée le
20-12-2019 12:26
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • 319fa55 : Remplacement du lien de doc par la page de contrib (squattage du site de doc par un référenceur) (...)
  • 16dda09 : EVA est compatible SPIP 3.2, on change donc les bornes dans les paquets et on incrémente les (...)
  • 1c6f797 : Je passe avec accord de l'auteur le necessite en 4.2.1 car il s'agit de la premiere version en (...)
  • 24adb5b : Ils étaient dit pour spip 2.9.9;3.1.* Sachant qu'il n'y a pas de spip 2.9.9 et que le fichier (...)
  • 8474f05 : Compta 3.1, retitrage pour regrouper dans l'interface des plugins, slogan
  • 95346f4 : De préférence, il faut mettre 3.0.* dans paquet.xml + la doc dit x.y.z donc ajout d'un z=0 quand (...)
  • 3e9a2fd : Proposer le mot-clé exclure_des_flux_rss pour les articles Incrémentation de (...)
  • dbc1e0c : Mise à jour des liens du site de documentation
  • 48372ef : Mise à jour du plugin de création des mots-clés d'EVA-web pour SPIP 3
  • 2e68175 : Eva-install à adapter pour SPIP 3

Tickets ouverts

Aucun ticket ouvert

Messages de forum

  • 20 janvier : Bonjour, il faudrait en savoir plus - que veut dire « fait planter » - version de PHP ? - (...)
  • 20 janvier : Bonjour, Je voulais signaler que le plugin fait planter un site sous SPIP 3.2.12 au moment de (...)
  • 20 janvier : Ce n’est pas une question de domaine. Ce sujet ne concerne pas les plugins Giseh. Il est à poser (...)
  • 20 janvier : ce qui voudrait dire que les sites qui désirent se syndiquer doivent être dans le même domaine (...)
  • 20 janvier : Lorsque SPIP tente de récupérer la page de syndication de ce site https://amis-nature.org/spip.php?pag
  • 20 janvier : personnelelement je n’utilise pas les formulaires livrés avec le plugin, mais - Formidable, le (...)
  • 20 janvier : Bonjour, je souhaite qu’un email soit envoyé à l’auteur de l’événement lorsqu’un utilisateur (...)
  • 20 janvier : bonjour j’obtiens maintenant ce message avec la dernière version RSSCe site est syndiqué… (...)
  • 19 janvier : Pardon pour le dérangement, c’était une surcharge dans les squelettes ...
  • 19 janvier : Bonjour Avec un spip 3.2.12 et formidable 4.15.4, après soumission d’un formulaire, le message (...)