Configuration, maintenance

EN TRAVAUX

Indiquer une phase de maintenance

Préfixe : entravaux
Utilisé dans 605 sites
Mis à jour le 18 décembre 2018
  • SPIP 1.9
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

3.1.32 - stable

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

À activer avant une phase de maintenance, ce plugin affiche aussitôt une page d’avertissement, à la place du site public. Attention : seul le webmestre accède encore à l’espace privé et au site public.

Version
3.1.32
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Arnaud Ventre, Cédric Morin, 2006-2012
Licence
GPL 3
Module de langue
entravaux
Langue référence
français
Gestionnaire
salvatore
Traductions
عربي (SuperYMS) , Deutsch (klaus++) , English (kent1) , Esperanto (gpl) , Español (dani) , فارسى (Davood Hossein) , français , français copain (Cerf) , italiano , Nederlands (Hanjo) , òc nissart (mistralenc) (sylvain) , Português do Brasil (placido, Ricardo Porto) , русский (Serge Markitanenko) , slovenčina (jaro)
Archive
en_travaux_v3.zip
Taille
62.3 ko
Générée le
18-12-2018 06:04
Hébergée par
SPIP-Zone - Plugins

2.0.9 - stable

Compatible : SPIP 2.0 SPIP 2.1
Afficher la description

À activer avant une phase de maintenance, ce plugin affiche aussitôt une page d’avertissement, à la place du site public. Attention : seul le webmestre accède encore à l’espace privé et au site public.

Version
2.0.9
Compatiblité
SPIP ≥ 2.0.7 et ≤ 2.1.*
État
stable
Auteur
Arnaud Ventre, Cédric Morin, 2006-2009
Licence
GPL 3
Module de langue
entravaux
Langue référence
français
Traductions
Deutsch , English , Español , italiano
Archive
en_travaux_2_0.zip
Taille
34.3 ko
Générée le
03-11-2017 15:17
Hébergée par
SPIP-Zone - Plugins

1.2.0 - stable

Compatible : SPIP 1.9
Afficher la description

Permet d’afficher un message personalisable pendant une phase de maintenance sur tout le site public.

Version
1.2.0
Compatiblité
SPIP ≥ 1.9.1 et ≤ 1.9.2
État
stable
Auteur
Arnaud Ventre
Licence
GPL 3
Module de langue
entravaux
Langue référence
français
Traductions
English , italiano
Archive
en_travaux.zip
Taille
42 ko
Générée le
03-11-2017 15:22
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 112897  : [Salvatore] paquet-entravaux Export depuis ​http://trad.spip.net de la langue (...)
  • Revision 112896  : [Salvatore] entravaux Export depuis ​http://trad.spip.net de la langue ar
  • Revision 111161  : eviter une indefinie si on arrive la en ligne de commande
  • Revision 109542  : [Salvatore] paquet-entravaux Export depuis ​http://trad.spip.net de la langue (...)
  • Revision 109541  : [Salvatore] entravaux Export depuis ​http://trad.spip.net de la langue eo
  • Revision 105451  : Ne pas provoquer d’erreur d’installation sur le plugin En Travaux lorsque ce n’est pas un (...)
  • Revision 104778  : Notice php sur le define
  • Revision 104326  : spip.net est maintenant en https, donc, j’ajoute le "s" à http
  • Revision 103963  : compatible 3.2
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles

Messages de forum

  • 6 mars : et enfin, si vous ne pouvez plus vous connecter à l’espace privé même après suppression du plugin, (...)
  • 6 mars : supprimer le dossier plugin ou le renommer et attendre que le cache fasse son office j’ai vu (...)
  • 6 mars : Salut Cédric en panique, mise en prod : en travaux bloque l’espace privé ! ou plus précisément (...)
  • 20 avril 2018 : J’ai corrigé la doc pour expliquer les différences.
  • 20 avril 2018 : v3.1.x. Non seulement le fichier en_travaux est dans le répertoire inclure, mais il se nomme (...)
  • 19 décembre 2017 : Bonjour, Merci pour ce plugin, suite à des avertissements de mon hébergeur pour les ressources (...)
  • 25 juillet 2017 : Bonjour, merci pour ce plugin qui fonctionne très bien sur un de mes sites (v. 3.0.17). (...)
  • 17 novembre 2016 : Salut, oui la version 3.x du plugin est compatible avec SPIP 3.x cf sa page sur plugins.spip. (...)
  • 17 novembre 2016 : Bonjour, une remarque importante pour la vie de ce plugin : il est compatible 3.1.1 : je l’ai (...)
  • 19 décembre 2015 : Deux questions pour ce plugin indispensable : - il me semblait qu’un échange sur la liste pouvait (...)