Édition, impression, rédaction

EMBALLE MEDIAS

Emballer ses documents proprement

Préfixe : emballe_medias
Utilisé dans 17 sites
Mis à jour le 31 août 2019
  • SPIP 3.0
  • SPIP 3.1

2.0.14 - en test

Compatible : SPIP 3.0 SPIP 3.1
Afficher la description

Formulaire configurable qui emballe les medias depuis l’espace public...

Version
2.0.14
Compatiblité
SPIP ≥ 3.0.3 et ≤ 3.1.*
État
en test
Auteur
b_b, kent1
Licence
GPL 3
Copyright
2009-2016
Module de langue
emballe_medias
Langue référence
français
Gestionnaire
salvatore
Traductions
English (Benitron, EScott, Hanjo, kent1) , Español (dani, Raquel S. Bujaldón, severo) , français , Português do Brasil (filipaun)
Archive
emballe_medias.zip
Taille
164.3 ko
Générée le
22-07-2019 23:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 3.23.2
Medias ≥ 2.7.30
Diogene ≥ 1.9.3
SWFupload ≥ 1.1.2
jQuery-File-Upload ≥ 5.16.8
Notifications ≥ 3.5.11
Compatible avec
Ancres Douces ≥ 1.4.7
Palette
Légendes
Metadonnées photo
SPIPMotion
GetID3
Documents en Images
Diogène - Licence
Diogene - Spip.icio.us
Diogene - Auteurs
Diogène - Géo
Diogene - Mots

1.3.13 - stable

Compatible : SPIP 3.0 SPIP 3.1
Afficher la description

Formulaire configurable qui emballe les medias depuis l’espace public...

Version
1.3.13
Compatiblité
SPIP ≥ 3.0.3 et ≤ 3.1.*
État
stable
Auteur
b_b, kent1
Licence
GPL 3
Copyright
2009-2013
Module de langue
emballe_medias
Langue référence
français
Traductions
English , Español
Archive
emballe_medias_v1.zip
Taille
138.8 ko
Générée le
31-08-2019 17:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 2.28.0
Medias ≥ 2.7.30
Diogene ≥ 1.9.3
SWFupload ≥ 1.1.2
jQuery-File-Upload ≥ 5.16.8
Compatible avec
Ancres Douces ≥ 1.4.7
Palette
Légendes
Metadonnées photo
SPIPMotion
GetID3
Documents en Images
Notifications
Diogène - Licence
Diogene - Spip.icio.us
Diogene - Auteurs
Diogène - Géo
Diogene - Mots

Dernières modifications

  • Revision 116095  : être certain que les plug ont une version de saisies "sûr", normalement, cela devrait être bon, (...)
  • Revision 113106  : Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour (...)
  • Revision 112188  : Up du neccessite de jfu pour suivre ​https://zone.spip.net/trac/spip-zone/changeset/112184
  • Revision 112076  : Up d’un "necessite"
  • Revision 106209  : [Salvatore] paquet-emballe_medias Export depuis ​http://trad.spip.net de la langue (...)
  • Revision 106208  : [Salvatore] emballe_medias Export depuis ​http://trad.spip.net de la langue (...)
  • Revision 106134  : Le plug "necessite" medias en version mini 2.7.29, donc, sa borne de compatibilité ne peut pas (...)
  • Revision 105983  : version 2.0.11 : compat SPIP 3.1 (et surtout jQuery UI 1.11) Changed naming convention for (...)
  • Revision 105830  : On incrémente
  • Revision 105829  : devrait être compat 3.1
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :