Édition, impression, rédaction

MODÈLE PDF (VISUALISEUR)

Un modèle pour afficher un PDF dans un article

Préfixe : emb_pdf
Utilisé dans 7 sites
Mis à jour le 21 juin 2018
  • SPIP 3.1
  • SPIP 3.2

1.0.1 - stable

Compatible : SPIP 3.1 SPIP 3.2
Afficher la description

Ce plugin contient un modèle servant à afficher un PDF dans un article avec <embNNN|center>

Version
1.0.1
Compatiblité
SPIP ≥ 3.1.0 et ≤ 3.2.*
État
stable
Auteur
RealET
Licence
GNU/GPL
Module de langue
emb_pdf
Langue référence
français
Traductions
français
Archive
emb_pdf.zip
Taille
12 ko
Générée le
21-06-2018 22:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 110798  : Correction de l’erreur remontée dans le forum de la documentation : ​https://contrib.spip.net/Visualise
  • Revision 110749  : Éclatement en 2 plugins de la lib des modèles (Sur une invitation de Maïeul). Il faut en changer (...)
  • Revision 110739  : Supprimer traces de la Fabrique

Messages de forum

  • 21 juillet : Je suis devenu fou avec ce problème, ce n’est pas spécifique à spip Les caches sont nombreux : (...)
  • 21 juillet : Effectivement, il y a eu des changements Par exemple, une rubrique ne contenant que des (...)
  • 20 juillet : Bonjour Je viens de passer à spip 3.2 et j’ai une rubrique en accès restreint pour le public . (...)
  • 19 juillet : Bonjour, J’ai renseigné par <:qqchose :> la « Liste des choix possibles » de checkbox, avec des (...)
  • 19 juillet : si jamais, j’ai modifié le gist cité plus bas pour ume migration spip 3.0 vers wp 4.9. c’est par (...)
  • 18 juillet : Bonsoir, la fonction array_column() nécessite PHP 5.5. (voir http://php.net/manual/en/function.array
  • 18 juillet : Bonjour, Sur un de mes sites, les pages /ecrire/ ?exec=partageur&id_partageur=XXX ont ce (...)
  • 18 juillet : Bonjour, J’utilisais ton pluging sur plusieurs sites, mais là ça fait deux fois qu’il devient (...)
  • 18 juillet : Magnifique , j’ai passé la version 3.1 : cela fonctionne du premier coup ! merci beaucoup (...)
  • 17 juillet : je sais. Ton serveur utilise la version 1.2 de TLS. les version officielles de SPIP ne sont (...)