Navigation, recherche, organisation

ELASTICSEARCH

Utiliser Elasticsearch pour la recherche

Préfixe : elasticsearch
Mis à jour le 8 mai 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

2.0.3 - en développement

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

Interface entre SPIP et Elasticsearch, ce plugin ne fournit pas Elasticsearch qui doit être installer sur votre infrastructure

Version
2.0.3
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
en développement
Auteur
Guy Cesaro, Joachim Guedj
Licence
GNU/GPL
Module de langue
elasticsearch
Langue référence
français
Traductions
français
Archive
elasticsearch.zip
Taille
86 ko
Générée le
08-05-2017 15:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 2.0.3
PHP cURL ≥ 1.0.0
Compatible avec
Extracteur de document ≥ 1.2.2

Dernières modifications