Objets nouveaux, services externes

ÉCHOPPE

Préfixe : echoppe
Utilisé dans 2 sites
Mis à jour le 8 mai 2017
  • SPIP 2.0

0.3.4 - en développement

Compatible : SPIP 2.0
Afficher la description

/ !\ Vous ne devriez pas utiliser ce plugin. Il est encore en developpement. / !} Un projet de boutique généraliste pour spip.

Pour le logo, c’est du provisoire :D

Version
0.3.4
Compatiblité
SPIP ≥ 2.0.0 et ≤ 2.0.*
État
en développement
Auteur
crowf00t, Exibit.be, kent1, yoann
Licence
GPL 3
Copyright
2007
Module de langue
echoppe
Langue référence
français
Traductions
English
Archive
echoppe_dev.zip
Taille
309.9 ko
Générée le
08-05-2017 11:04
Hébergée par
SPIP-Zone - Grenier des plugins
Nécessite les plugins
CFG ≥ 1.0.6
Inscription2 ≥ 0.2
Porte plume ≥ 1.2.6
Formulaires Ajax ≥ 0.2
SPIP Bonux ≥ 1.6
Nécessite les librairies
jquery.ui-1.6rc2

Dernières modifications

Messages de forum

  • 26 mai : Alors, je crois que j’ai le même problème : il s’agit d’un cas où utf8mb4 est configuré sur la base. (...)
  • 26 mai : Bonjour et merci pour ce plugin, j’utilise celui-ci avec « logo par role » et « logo svg » pour (...)
  • 25 mai : Pour ce qui concerne ton bug : c’est un bug qui peut se produire en lien avec nospam si tu as (...)
  • 25 mai : Le plugin n’a ni besoin de corbeille ni collectionjson, ils sont en « utilise » (...)
  • 25 mai : Bon j’ai mis à jour le plugin, qui désormais à besoin de CORBEILLE, JSON, .... J’ai effacé le cache (...)
  • 25 mai : Bonjour Sans que je ne touche à quoi ce soit sur le site ou dans la définition du formulaire, (...)
  • 25 mai : C’est mieux comme cela ;) Merci
  • 25 mai : Bonjour Je viens d’installer le plugin sur un SPIP 3.2.4 sous SQLite. Tout fonctionne bien (...)
  • 24 mai : Dans : rssarticle/v1.1.7/formulaires/editer_rssarticle.php - ligne 15 Boucle : (...)
  • 24 mai : Voici le message d’erreur Erreur SQL HY000 / 1 no such column: rssarticle SELECT rssarticle FROM (...)