Outil de développement

CSV2AUTEURS

Préfixe : csv2auteurs
Utilisé dans 124 sites
Mis à jour le 22 juillet 2019
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

1.1.7 - en test

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Version
1.1.7
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
en test
Auteur
cy_altern, tofulm
Licence
GNU/GPL
Module de langue
csv2auteurs
Langue référence
français
Traductions
français
Archive
csv2auteurs.zip
Taille
69.7 ko
Générée le
22-07-2019 23:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 3.23.2

Dernières modifications

  • Revision 116095  : être certain que les plug ont une version de saisies "sûr", normalement, cela devrait être bon, (...)
  • Revision 113106  : Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour (...)
  • Revision 107375  : Compat 3.2
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 98584  : petite correction jquery pour etre compatible en spip 3.1
  • Revision 96552  : des tabs à la place d’espaces pour être un peu plus conforme avec : ​http://www.spip.net/fr_article3497
  • Revision 96530  : increment de 1 pour le generateur de pauets
  • Revision 96529  : Ne pas laisser d’espace apres la fermeture des tags PHP, sinon cela casse les entetes que l’on (...)
  • Revision 96512  : Regler le cas des nouveaux utilisateurs sans statut ou sans mot de passe. Bidouille pour (...)
  • Revision 96477  : en cas de mise a jour ne pas modifier le passe si le champs correspondant dans le fichier CSV (...)

Messages de forum

  • 8 février : c’est corrigé, merci du signalement !
  • 5 février : Bonjour, sur 2 sites spip avec le pluggins csv2auteurs, j’obtiens le message d’erreur suivant : (...)
  • 22 janvier : Petite remarque : il est dit dans cet article que les champs obligatoires pour l’importation (...)
  • 13 mars 2018 : Bonjour, J’e tente d’importer des auteurs qui comportent des champs extras. L’un des champs est (...)
  • 27 juin 2016 : Bonsoir, r98584 devrait corriger le problème
  • 24 juin 2016 : Vous avez raison :) Peut être que Tolfum va voir la solution, moi jy suis depuis 3jours :) je (...)
  • 24 juin 2016 : il y a forcément une solution, mais ne vous attendez pas à ce qu’un mainteneur bénévole vous (...)
  • 24 juin 2016 : Bonjour, il ya pas une solution a mon probléme ???
  • 24 juin 2016 : Merci pour la réponse spip 3.1.0 et la dernière version du plugin 1.1.5
  • 24 juin 2016 : Bonjour, le plugin est il a jour ? Quelle est ta version de SPIP ?
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :