Développement de sites et de plugins

CSS imbriqués

Préfixe : css_imbriques
Mis à jour le 1er février 2021
SPIP 3.2

3.6.0  stable

Télécharger

Mis à jour le 1er février 2021

Compatible :
  • SPIP 3.3
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0
  • SPIP 1.9
Fichier XML
Version
3.6.0
Compatiblité
SPIP ≥ 1.9.0 et ≤ 3.3.*
État
stable
Auteur
ARNO*
Licence
GNU/LGPL
Archive
css_imbriques-2c3f2-v3.6.0.zip
Taille
25.7 ko
Générée le
01-02-2021 13:40
Hébergée par
SPIP-Zone - Plugins

3.5.0  stable

Télécharger

Mis à jour le 2 septembre 2020

Compatible :
  • SPIP 3.3
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0
  • SPIP 1.9
Fichier XML
Version
3.5.0
Compatiblité
SPIP ≥ 1.9.0 et ≤ 3.3.*
État
stable
Auteur
ARNO*
Licence
GNU/LGPL
Archive
css_imbriques-2c3f2-3.5.0.zip
Taille
25.7 ko
Générée le
02-09-2020 09:29
Hébergée par
SPIP-Zone - Plugins

3.4.1  stable

Télécharger

Mis à jour le 31 mai 2020

Compatible :
  • SPIP 3.3
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0
  • SPIP 1.9
Fichier XML
Version
3.4.1
Compatiblité
SPIP ≥ 1.9.0 et ≤ 3.3.*
État
stable
Auteur
ARNO*
Licence
GNU/LGPL
Archive
css_imbriques-2c3f2-v3.4.1.zip
Taille
25.7 ko
Générée le
31-05-2020 19:29
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • 4da56e3 : accepter @supports
  • 6cc1900 : Ne pas «exploser» les @media quand il y a une virgule (critère «OU»)
  • c9c45da : Corriger alerte PHP 7.2 sur count()
  • fc9b274 : Revert avant passage en trunk
  • 60b9797 : Ajout d’un raccourci -spip-text-background spip-text-background: url(../imgs/test.jpg) 100% (...)
  • a3ead4e : Liens de docs en https à la place de http, plus broutilles
  • 7db7db4 : L'auteurs dit que le plug doit être compatible spip 3.2, donc... :-)
  • 3d404ce : Plugin et paquet doivent avoir le même numéro de version
  • 4d570e1 : Il faut les mêmes les bornes dans paquet et plugin.xml
  • 559f069 : Les bornes me semblent grande (3.9.9), mais bon... j'ai enlever un ê qui était en (...)