Optimisation, performance, sécurité

CONTENT SECURITY POLICY

Préfixe : csp
Utilisé dans 32 sites
Mis à jour le 3 octobre 2015
  • SPIP 3.0

0.3.0 - en développement

Compatible : SPIP 3.0
Afficher la description

Permet d’activer le mécanisme de sécurité Content Security Policy qui permet de restreindre l’origine du contenu des pages (images, styles et surtout scripts). Ce mécanisme permet de se prémunir contre les éventuelles failles XSS (« Cross-site scripting »).

Version
0.3.0
Compatiblité
SPIP ≥ 3.0.14 et ≤ 3.0.*
État
en développement
Auteur
Olivier Tétard
Licence
GNU/GPL v3
Module de langue
csp
Langue référence
français
Traductions
français
Module de langue
csp_rapport
Langue référence
français
Traductions
français
Archive
csp.zip
Taille
192.3 ko
Générée le
03-11-2017 15:23
Hébergée par
SPIP-Zone - Externals
Nécessite les plugins
Saisies pour formulaires ≥ 1.24.0
Nécessite les librairies
select2

Dernières modifications

Information non disponible